How disable auto-run in XP?

  MickinPlymouthUK 16:10 30 Sep 2006
Locked

Aargh I'm still getting used to my new XP and now can't find how to disable the auto-insert option (if that's the right term) to stop program CD's auto-starting when they're inserted into the D: drive.
The XP Help index can't help, I never had this trouble with my dear old Win 98 (sniffle)
Any advice?

  Stuartli 16:17 30 Sep 2006

My Computer>Explore>right click on the drive>Properties>AutoPlay tab.

  Stuartli 16:18 30 Sep 2006

Also:

click here

  MickinPlymouthUK 16:35 30 Sep 2006

The first reply above looks easy and I'd like to go for it but I can't find the "Explore" option and am at a dead end (story of my life with PCs)did I mention I'm PC-illiterate?

  Pineman100 16:40 30 Sep 2006

Easiest way into Windows Explorer is as follows:

Hover your cursor over the Start button. Right-click. On the menu, left-click on Explore.

  Stuartli 16:40 30 Sep 2006

Right click on the My Computer icon on the Desktop.

  VoG II 16:42 30 Sep 2006

XP Home click here

XP Prof click here

  Fruit Bat /\0/\ 21:33 30 Sep 2006

Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017