How to default to Abobe 8 reader

  Hugh40 13:40 21 Mar 2008
Locked

I Adobe Acrobat 5 installed - full version (which I use to write pdf files)and also Adobe 8 reader only. When I try to read a pdf file from the internet, my computer loads the full version -5- and I get the message that '5' will not open the file. How can get my computer to default to Adobe '8' reader for this, whilst still being able to keep '5' available - any help much appreciated. Hugh40

  ambra4 13:51 21 Mar 2008

Right click on pdf file and click “Open With” browse to Abobe 8

  BT 17:17 21 Mar 2008

I have the same problem with Acrobat 6 Pro.
The 'Open With' works once but reverts to loading Acrobat 6 next time.

  acein1 22:45 21 Mar 2008

get rid of "adobe" and install "foxitreader",

  Kemistri 23:01 21 Mar 2008

Second that.

  Kemistri 23:03 21 Mar 2008

You are checking the box on the Open with... dialogue right? Pretty essential.

Other than that, check your file assocations: Open a folder window, navigate through Tools >> Options >> File Types tab. Check the association for PDFs and change or reset if required.

  Graham. 10:24 22 Mar 2008

You have to select Open with, Choose program. Then you can tick Always use ...

  Kemistri 18:12 22 Mar 2008

Which was my first point.

  Hugh40 15:12 26 Mar 2008

Many thanks for all the advice, however when I right click on a pdf file I get a choice of 'open link in new location' or 'open link in new tab'. I don't get 'open with' - what have I done wrong? Thanks

  Kemistri 16:19 26 Mar 2008

It seems that you are trying to open PDFs from within a browser. Save them locally, then right-click.

  Hugh40 11:21 22 Apr 2008

Many thanks for all the help and sorry for the dalay in thanking everyone - I have been trying to set up a wireless network which is now working!
Picking tips from everyone I have managed to sort it out in Firefox. I move through 'Tools' to 'Options' to content then against file types I click on manage. This allows me to specify which program is used to open any particular file.
Thanks again to everyone who has been kind enough to respond. Hugh40

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone