How to clear cmos

  Drax. 18:11 24 Feb 2008
Locked

Hi
Installed a new cpu and I can't clear my cmos.
Have moved the 'jumper' and back (did'nt work )removed motherboard battery for at least 8 hours ( did'nt work ).
Put my old cpu back in and still same problems.

  mrwoowoo 18:19 24 Feb 2008

you should only do this if you can't get into the BIOS setup program due to hardware problems etc, which i assume is your case.
click here

  Quiller. 18:23 24 Feb 2008

How do you know that it hasn't cleared the cmos?

Does the motherboard support the new cpu. Is the motherboard auto detect for cpu's or do you set jumpers for a new cpu?

Make and model of motherboard and old and new cpu, are?

  Drax. 18:49 24 Feb 2008

I did manage to get the new cpu to work after removing the motherboard battery for at least 6 hours , but I decided to put an Artic Cooling 64 cooling fan on and now it won't post to bios now.

  Quiller. 22:15 24 Feb 2008

What happens when you put the original fan on. Did you also change the heatsink at the same time?

  Drax. 08:16 25 Feb 2008

BSOD,Same problems when I replaced the heatsink , I've left the battery out all night and I'll try it later this morning to see if this clears the bios.

  Fruit Bat /\0/\ 13:46 25 Feb 2008

If you have a dual BIOS chip there will be two jumpers to clear the BIOS as the BIOS is "baked up"

  Drax. 14:07 25 Feb 2008

My motherboad is a K8N Neo Platinum 7030, and I can only see one jumper. I've put the standard cpu cooler back on and taken the battery out and try to clear the bios this way. Do you think my motherboard is broken ?

  Terry Brown 14:19 25 Feb 2008

Are you sure that the heat sink is actually connected (touching) to the CPU and that you have used silicone paste to make a good connection.

The motherboard you are using is quite old, is the CPU running to fast for the board?
Terry

  Drax. 15:22 25 Feb 2008

I've used Artic Silver 5 ,and my motherboard can handle up to a Athlon 64 3700, the cpu I've put in is a Athlon 64 3400. But why do I have the same problem's with my old cpu (Athlon 64 3000) ?

  Quiller. 10:14 26 Feb 2008

That motherboard has just a single cmos jumper. It should clear when you move it.

Have you tried to overclock any cpu or upgrade the bios. It sounds as if the motherboard is on it's way out.

Try disconnecting every thing i.e. drives, leave one stick of memory, any add on cards and any connections to the rear, except keyboard and mouse. Then try it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?