How can I get rid of this login screen? (XP Pro)

  Bling Bling 20:48 08 Aug 2005
Locked

Hi everyone,

I've got my computer set up to log straight into my user account when I start Windows (XP Pro).

I used to be able to leave my computer alone for hours and when I came back to it, i'd still be at my desktop. Over the last couple of days though, whenever I leave my computer unattended for a few minutes, I find that I get a login screen that makes me enter my password.

I'm not sure what I've done to make this thing appear, but how can I stop it turning up?

  Joe R 20:57 08 Aug 2005

Bling Bling,

click on run, and type in control userpasswords2, and hit the enter button, from the box that appears, untick, users must enter a name and password to use this computer.

  watchful 20:57 08 Aug 2005

Start/Control Panel/User accounts/Welcome screen.

  soy 21:09 08 Aug 2005

or;

Right click desktop> Properties> Screensaver> Uncheck 'on resume, Display Welcome Screen'

  Bling Bling 11:32 10 Aug 2005

Thanks for all the help. I followed Joe R's advice and it's all sorted out now. The box was already unticked, but I ticked it and then unticked it again, clicked 'apply' and then got a box asking what account to log into automatically. It's been fine since.

Strangely, I dont seem to have any buttons/settings for 'welcome screen' in User Accounts or on the Screensaver tab. Could it be because I'm running Windows in Classic Mode? A bit odd, but at my problem has been resolved so i'm not complaining!

  watchful 13:26 10 Aug 2005

I use the Category View but it's still there in Classic View. It's under the third option - 'change the way users log on and off.'

  watchful 13:27 10 Aug 2005

By the way, glad you got it sorted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)