How can I dissable Infra Red/IrDa on pc

  Giggle n' Bits 20:38 30 Nov 2005
Locked

aquired a old 5 year pc with win 98SE, its a Packard bell, with a MSI 6119 V2 BX2 motherboard and I have disconected the Infrared cable from the front inner of case from the header on motherboard, but the Infrared is still active.

I have looked in the BIOS but cannot find what to disable to turn of the infra red which I take is called IRDA in bios.

Anyone help me tell me how to disable the infra red/irda please.

  Fruit Bat /\0/\ 23:03 30 Nov 2005

BIOS Settings
look under advanced features or integral periferals depending on the BIOS used in your system.

  Giggle n' Bits 23:37 30 Nov 2005

in bios under IRDA to disable this, i also downloaded the Pdf manual which didn't mention and there are no jumpers on the board to short.

Thanks Fruit Bat /\0/\ for your call.

  phono 00:58 01 Dec 2005

IRDA settings in BIOS are usually set under COMM port settings and usually found under integrated peripherals, if you look at what the COMM port (Serial ports) are currently set at one will probably have the UART mode set to IrDA, ASKIR or SCR etc, change it back to Normal and that should be Infra Red disabled.

  phono 01:00 01 Dec 2005

Further to above, you may also have to look under Super IO device, or similar, when you enter Integrated Peripherals.

  Giggle n' Bits 13:12 01 Dec 2005

i will have another look in the bios and post back later. Thanks M8's Fruit Bat /\0/\ & phono !

Appreciate the call.

  phono 09:23 05 Dec 2005

Any luck yet?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?