how can I allow activeX on e-mails please

  rosie12 10:36 24 Mar 2006
Locked

Hi, when I send an e-mail with certain messages that I keep in word to paste and copy into the e-mail, I keep getting a message that says "Your current security settings prohibit running activeX controls on this page, as a result the page may not display correctly" how can I remedy this, or allow activeX?...Thanks

  961 10:56 24 Mar 2006

By reducing the security settings in IE...tools...internet options..security settings

However, this may not be a good idea because, first, active x via e-mail is a simply terrific way to import trouble into your computer

Quite apart from that however you'll usually find that the computer that you are trying to send the e-mail to will most likely have active x blocked as well, so the e-mail will either be blocked at the other end or the active x message will not work

  rosie12 12:09 24 Mar 2006

Oh!! OK I will not change anything then..Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017