How can I add a folder to my Send To List?

  Expat 1 20:30 05 Sep 2007
Locked

Evenin All, (Shows age that)

I have recently bought a Fujitsu Siemens Laptop with Vista Premium Installed.

I have successfully transfered my entire "My Documents Folder" over from my desktop which was XP Home.

Vista's default, in the "SEND TO" drop down menu is something called "Public Documents" among others.

My question is: How can I make the default, or add the "My Documents" folder to this "Send To" drop down list?

I remember I done it when graduating from ME to XP Home but cannot remember how it was done. (It's the age thing!!)

Thanks in Advance for any advice.

Expat1

hope this helps
click here

  Expat 1 21:09 05 Sep 2007

*RAVEN*

Tried that but wouldn't work. Did notice that it was posted early 2006 so can only think that it doesn't work with Vista

Still open to suggestions or advice from anyone.

Expat1

Hi,that only works with vista by the look of it.
try this one
click here
failing that
hopefully a vista user will pop in shortly
good luck.

  Sea Urchin 22:19 05 Sep 2007

I don't use Vista (yet) but I would try creating a short cut on the desktop to My Documents (you may alraedy have one - create a second one)and then click Start > Run > type in sendto and OK. This will open your Send To folder - drag the shortcut you made into the folder, and it should then be on your send to menu

  Expat 1 22:34 05 Sep 2007

*RAVEN*
Had the same response as your previous post, even ticking show hidden folders.

Sea Urchin
Done as you suggested created a a shortcut to My Documents Got an Access Denied response

Thanks for trying anyway.

I know It's out there somewhere.

  brundle 22:36 05 Sep 2007

The SendTo menu is not accessible by the above method in Vista, but something similar ought to work;

Start menu/run, type

appdata

press return

If you get a new Explorer window, navigate to Roaming/Microsoft/Windows/SendTo and put your new folder there.

This on Vista with UAC disabled, running as a Standard user.

  brundle 22:37 05 Sep 2007

Put your folder shortcut there, not folder

  woodchip 22:48 05 Sep 2007

Try this Follow the path in the above link, C:\Users\[LogonId]\AppData\Roaming\Microsoft\Windows\SendTo right click in the Send to folder choose create new Folder Name it what you want. You can then choose this folder when you right click to send to

  Expat 1 22:53 05 Sep 2007

That never worked either.

Turned off UAC Had a Roaming folder but no send to Item in there.

  brundle 22:59 05 Sep 2007

Strange, hidden and system files are not shown on my system but I still see the folders in appdata.
You do have a couple more folders to go into before you see it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?