how to c if my usb ports are enabled in bios

  musiclady 20:07 02 Jun 2004
Locked

i am using an asus a7v8x-mx mobo and xp pro

  Fruit Bat 20:17 02 Jun 2004

When you first boot the computer a message will appear something like "press del for setup"

delete key and F2 are common keys used to enter BIOS on many PCs

In BIOS look for Advanced settings or simular USB will be at bottom of page. screen will tell you how to change setting (page up/ page down maybe)

  Fruit Bat 20:22 02 Jun 2004

click here for info to cure most usb problems

I assume this is a continuation of your epsom printer problem?

  woodchip 20:23 02 Jun 2004

It don't say USB ports,,,,, it say's

USB and

USB keyboard

  Quiller. 20:33 02 Jun 2004

Have a look under PCI configuration. Is assign irq for usb enabled?click here

  Dan the Confused 20:36 02 Jun 2004

In my (rather old) BIOS it comes under PNP AND PCI setup and the two USB options are USB FUNCTION which should be set to enabled and USB IRQ which should be set to AUTO.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?