How to...?

  rickf 14:08 25 May 2004

Hi All,
New built with Asrock K7S8XE+ m/b. Never used this before for building and wanting to try it out. Esay to install and got it working. However, on booting up process at several points I have to press enter for it to get to the next stage until Wins XP is fully booted up. Does anyone know how to get it booted up in one straight forward process? What do I have to change in the bios, American Megatrends? Again I have not used this before. Thanks in advance.

  Mikè 14:19 25 May 2004

Maybe change boot order to HDD 0/cd rom/floppy, exit and save.

  rickf 14:22 25 May 2004

At present I have it set to floppy as 1st boot. It was on CD Rom when I installed Wins. Does not seem to make any difference. I have not tried HD yet. I'll keep this going for a bit as I am miffed as to why this is the case. I have never had this "puzzle" before-not exatly a prob but would like to know why and how to.

  Mikè 14:23 25 May 2004

Should of course be save and exit.

  Mikè 14:26 25 May 2004

What are the on screen prompts, when you have to press enter?

  rickf 14:27 25 May 2004

None, just a blinking cursor until I press enter then it moves on.Yes, Have save and exit on last change of boot sequence.

  Simon_P 14:28 25 May 2004

The boot sequence would only slow down the boot process as the BOIS looks for an O/S or give the message “invalid system disk”, if it tried to boot from say floppy or CD, but it sounds like you are booting from the HDD.
Your boot options should be set to either
Floppy HDD, CD If you use floppy’s to boot often
HDD , CD, Floppy
One of the hot keys can override this usually F11 to give you a boot menu.

  AndySD 14:31 25 May 2004

Have you installed the motherboard drivers yet?

  rickf 14:31 25 May 2004

Thanks I'll check again but I am pretty sure I have done this and at present it is set to floppy as first boot. Was saved and before exit.
I have to go out for about half an hour but will be back as I want to solve this. Please keep posting.

  Simon_P 14:36 25 May 2004

But is boot to OS2 selected?

Also what BOIS version is it?

  rickf 14:50 25 May 2004

Answer to first is no! as there is no OS2 in my system.
American Megatrends V 1.60


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?