Hovering cursor

  tonyx1302 17:03 26 Sep 2004

When hovering my cursor over the 'click here' in posts, it used to tell me the name of the site without going to the site if I didn't want to. But as from today this has stopped working, meaning I have to open the site forum posts recommend to see the name of the web site (hope this makes sense)
Running XP with SP2 loaded

Any suggestions please


  tonyx1302 19:01 26 Sep 2004

Can anybody help please?

  VoG II 19:28 26 Sep 2004


Does it show the name of the website in the status bar (bottom left) when you hover over a link?

  tonyx1302 20:13 26 Sep 2004

Well spotted VoG. I have just checked and yes it does show in the status bar so I can use that as a temp. measure till I can resolve the prob.Could it be anything to do with recently installed SP2?

Thank you for your response

  VoG II 20:19 26 Sep 2004

I had thought of SP2 as I spotted from your other thread that you installed it yesterday. However, there is no similar problem reported in the XP SP2 Forum as far as I can see. I have SP2 installed and I still get the the yellow "tool tips".

Do you still get other "tool tips"? - for example if you hover over the clock in the notification area, it should display the date.

  Graham ® 20:32 26 Sep 2004

You've got me going now! SP2 installed, now I don't get the date!

  tonyx1302 20:32 26 Sep 2004

I also checked with the SP2 forum before posting this but as there was no problems relating to this I thought I would ask on the helproom forum.
yes I still get the other tool tips incl. the clock and i am very pleased to say that SP2 seems to be running all ok except that it wouldn't initially let me connect to the Internet as it didn't recognise my B/B modem ( Speedtouch) which once I had re-installed it gave no problems.


  VoG II 20:39 26 Sep 2004

Graham ® - do other tooltips work - on the Notification area or if you hover over the toolbar buttons in Word etc?

Breitling - I will do some searching........

  tonyx1302 20:48 26 Sep 2004

Thanks Vog / Graham. Yes everything else seems to work okay including Notf. area etc so I am loathed to tinker just in case I mess up and as you guys say 'if it ain't.......'


  VoG II 20:50 26 Sep 2004

Please restart your PC. Is the problem still there?

  tonyx1302 21:01 26 Sep 2004

Just tried that VoG (how on earth do you get your TM to print? No don't go there). Its still not working but all but all other tool tips etc work.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?