Hover Mouse over Click Here

  LimestoneRock 15:51 28 Oct 2006
Locked

In the past, whenever I hovered the mouse over a Click Here it used to show me what site I would visit if I clicked. This does not happen any more - has something happened to one of my settings?

  GaT7 16:15 28 Oct 2006

Try an IE repair click here. G

  anskyber 16:19 28 Oct 2006

I know that they are called tooltips but try as I might I cannot find any easy answer. Is the mouse hover tooltip function working on other sites?

  anskyber 16:31 28 Oct 2006

Try Tweak UI its the top one of the two 147Kb on the right. It has options to deal with tooltips under the "General" menu. There is also a mouse hover section including a tester. click here

  Pamy 16:49 28 Oct 2006

If I hover the mouse over click here, I see the site at the bottom of the screen where Explorer logo is, or had you used to see it in a pop up box next to click here?

  LimestoneRock 17:31 28 Oct 2006

Thanks Crossbow7 and anskyber. Tried both your suggestions but no joy. However, I too see the site at the bottom of the screen ( I had not noticed this before) when it used to appear by the hovered mouse - thanks very much for that Pamy.

  Spark6 19:02 28 Oct 2006

I also had/have the same problem as LimestoneRock.

Does anyone know why it has changed from a pop-up under the click here to the bottom of the screen?

  GaT7 20:02 28 Oct 2006

I've never seen the URL displayed the way LimestoneRock & Spark6 describe it, having always had it on the at bottom right of the Status bar.

Perhaps you guys updated to IE7 recently, & that's the reason it changed? G

  Jim Thing 20:13 28 Oct 2006

"I've never seen the URL displayed the way LimestoneRock & Spark6 describe it, having always had it on the at bottom right of the Status bar."

Me too neither. But bottom left, as Pamy says.

  GaT7 20:28 28 Oct 2006

"....having always had it at the bottom left, on the Status bar." G

  Pamy 21:58 28 Oct 2006

Well, thats strange. When I came online a few minutes ago I had 3 downloads to be installed, but before they installed my computer froze and I had to use ctrl, alt, del to shutdown.before shutting down it asked "install updates then shut down" ,I OK it. on rebooting and coming onto PCA I now find that I get a yellow box with the URL site in it as LimestoneRock described when I hover mouse over Click Here and belownext to Explorer logo

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?