hotkeys on my laptop are "always on " :(

  dodgydoggy 00:57 30 Jan 2003

i'm using a packard bell 1.5 igo4000 laptop, the prob i have is that the keyboard is acting as if i'm holding down the function key all the time therefore my k is 3 etc....
wot i have to do is type holding down the function key to reverse this and get the correct letter... wot ideally id like to know is how to disable these "hotkeys" in the regestry as i have no need for them anyway!!!!!
this is not a hardware prob.. i think i know wot prog has upset my machine (traktor 2) but but after uninstall it is still the same... on occasion (rarely) my machine has been "normal"

  SafeHaven 01:16 30 Jan 2003

what os are you using? if xp try a system restore.

or go to start rearch..type in traktor 2)delete all files.

then go to regedit and delete all files regarding traktor 2)

I hope this helps tc pat

  dodgydoggy 01:28 30 Jan 2003

this prob has been & gone for ages.. i want to continue using traktor... restoring isnt an option as so many other progs have been installed since... i dont blame traktor as such, but ms & packard bell.. this did happen once b4 traktor

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires