hotkeys

  firstaider 23:08 02 Jan 2006
Locked

how do I disable my hotkeys. I see icon on my task bar but can not get rid of it. ie. u,i,o,j, k are reading as numbers.

  sat481 23:31 02 Jan 2006

I'm guessing this is a laptop your talking about?? If it is there is a NumLock button somewhere on your keyboard.. try switching this off.

  jorel 23:33 02 Jan 2006

Hi firstaider. You need to edit your registry. Try click here for info on disableing your hotkeys.

  DieSse 23:33 02 Jan 2006

Or a Blue button/button with a Blue legend something like Fn (Function).

  firstaider 23:43 02 Jan 2006

Thanks! Was the num lock button! Worked a treat thanks alot guys!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?