Homeplug problem

  algernonymous 12:06 26 Mar 2008
Locked

I have a problem with my Homeplug internet connection. I have tested the cable which goes into the downstairs Homeplug in my laptop and the connection is good, but there is no signal upstairs. (They have been working fine up until a couple of days ago)
There are 3 lights on each of them, 'PWR','PL-LINK' and 'ETH-LINK/ACT' and I'm pretty sure all three are lit when its working ok.
When I try to connect (upstairs) I initially get all three lights on and the message 'acquiring network address' on my PC but this eventually fails and only the PWR light remains on on the upstairs plug. On the downstairs plug the PWR and ETH-LINK/ACT remain on. HOWEVER, if I swap the Homeplugs over, there is just the PWR light on the downstairs, and PWR and ETH-LINK/ACT on the upstairs, so I'm guessing the one with only the PWR light coming on is faulty, or is there something else I could try?
PS Although I got a driver disc with them I didn't need to use it. Everything worked after plugging in, so maybe there is some troubleshooting software on that.
Thanks.

  algernonymous 22:05 26 Mar 2008

bump

  sinbads 22:20 26 Mar 2008

For a short time i used the home plug I did find that certain sockets did not work for some reason.
Try other sockets to see if it works some spurred sockets seemed to cause some problems.

  €dstowe 06:16 27 Mar 2008

Netgear do recommend that you use these only on the ring main, not spurred points such as power blocks, as sinbads states.

May not be this but worth trying to check.

Otherwise, most likely a faulty device.

  algernonymous 20:01 27 Mar 2008

I've been using them with no problem for around 18 months now however, a few weeks ago, I needed the downstairs socket for extra appliances so tried the Homeplug in the extension lead. I was aware of the recommendation not to use it like this but it worked fine so I left it that way. When I had the problem a few days ago I put it back in the main socket and tried it but it didn't correct the fault.

  Newuser939 09:22 28 Mar 2008

When this happened to me recently, it turned out that the router's ethernet connection had got itself in a muddle. Turning off the router, leaving it 10 seconds, and turning it on again got the Homeplug system working again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?