Homechoice thru linksys router DHCP renewal probs

  TaG Eledhel 18:37 13 May 2005
Locked

ok hope someone can help me with this one, im using homechoice 2 mb connection , not a problem, good speeds with both d/load and upload ( though would like to see 512 upload increase), but as of late i keep losing that connection. im runing through a linksys Cable/dsl router model BEFSR41 version 3 and have been using thr router for about 7 weeks or more with no problems, then in past week ive lost connection several times a day on various days, then i'll have connection with no problems for 4 or 5 days so its highly intermittent. What happens is my modem switches off and blue light goes out. to fix this all i need do is go into my router settings and release and renew DHCP. now before you say ITS YOUR ROUTER, i swapped routers and lent my router to my neighbour and he had no problems running it for a week while i still randomly lost connection. so first off why isnt my DHCP being renewed and second why is it happening so often,m the weird thing is too is that it doesnt show any alteration to my lease, because for example my lease is 9.05am 12th may to 9.05am 13th may yet i can lose connection and release and renew DHCP but lease stays same. its got me puzzled so hope someone out there can help

  mgmcc 08:15 14 May 2005

Have you tried using a fixed IP address with the PC(s)?

  TaG Eledhel 11:42 14 May 2005

no but then home choice uses dynamic ip so a fixed ip wouldnt really solve the problem :o(

  Strawballs 21:11 14 May 2005

Does your Linksys have a clone mac address setting (mine has different model) some ISP's don't like networks and deliberatly drop connections but if the mac adresses of the different PC's on your network are cloned the can only see one.

  Strawballs 10:12 24 May 2005

Had any joy yet solving prob

  TaG Eledhel 12:05 24 May 2005

i tried the clone mac address and it closed my system down, homechoice didnt like that one, one bit, funny thing is though the thing hasnt crashed or booted for about 2 weeks now so i think maybe my isp was messing around with ip addresses or something else. who knows but whatevr its working fine now...for now!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?