home wireless network

  alsmith 21:51 11 Aug 2006

trying to connect an edimax 7064-g wireless modem/router, firstly to pc(LAN)then laptop (wlan) gone thru installation guide, connection status says connected but internet shows offline, ( got norton running) tried to configure laptop but it cant see network ( same ssid number but network wizard can't find it) router has all correct lights showing. (my old tiscali connection worked first time on reconnection) bloke in shop said four clicks and your in!!

  ade.h 21:55 11 Aug 2006

Have you configured Norton yet? Won't get far until you do.

Network setup wizards are 100% optional (they don't achieve much really) and they don't look for your SSID.

"Internet shows offline" where? In the router's config UI? Are the ADSL and ISP settings correct?

(This belonged here by the way click here)

  alsmith 17:15 12 Aug 2006

norton is fine, asdl ip address is set up, I've configured router as per instructions, router test shows all ok except internet connection check (fail) ,confirmed by attempts to log on. i'm getting closer but still no coconut

  FelixTCat 17:42 12 Aug 2006


Please make sure that you have typed in your ISP username and password EXACTLY as sent to you - they are usually case sensitive.

Also, please make sure that you have entered the adsl configuration details correctly; PPPoA, VCI, VPI, VC/MUX etc and that the router is set to connect automatically.



  alsmith 19:28 12 Aug 2006

felixtcat, checked all your tips and tried all variations on the devices ip address still fails ping check. also tried it on my laptop- same result, (I eventually want to set that up wireless but if i cant sort it out on ethernet connection there's no point trying yet) my previous bb connection was tiscali, am i correct in trying to connect through new LAN connection and ignoring tiscali connect shortcut. ( thought i'd check rather than assume.) I also disconnected my xp firewall- no difference. Only area, in my limited IT opinion, of note is the DHCP server ip address, it is listed on the device set up page but below is a destination ip which i assume should be my tiscali ip address? it reads which is not a valid ip. Does the router find out my tiscali ip by using my username and password details or by another method? any tips greatly appreciated

  FelixTCat 19:47 12 Aug 2006


Yes, ignore your Tiscali shortcut.

For the moment, ignore the wireless link and the laptop and concentrate on getting internet access from your main pc.

Turn off the firewall.

I presume that you have just changed from a USB modem to your new edimax 7064-g wireless modem/router?

Have you removed the phone line from the USB modem and plugged it into the adsl modem router? (Sorry, got to ask - you can't have both on the phone line!)

Go to My Computer - Control Panel - Internet Options - Connections and make sure that "Never dial a connection" is ticked. Click OK

Can you log into your router? Note the router's LAN IP address (something like Check that the router's DHCP server is switch on and note the range that it is set to serve.

Check the adsl details and log-in details as per my last post and save the settings.

Do you now have internet access from your pc?



  alsmith 20:34 12 Aug 2006

felix, only modem/router connected, in connections no option as 'greyed out'. LAN is only connection. router is logged in, gone through set up ( couldn't find 'range' ) ip address is . checked vpi vci tried to put in dns figures manually but diagnostics then failed on dns check so reverted to auto. ran diagnostics again, it passes all , skips dns ping and fails internet access ping. log in details are all correct.in the options, dynamic static ip addresses, PPPoA I have tried all options and reverted back to PPPoA.


  FelixTCat 20:35 12 Aug 2006


Sorry, it's dinner time - I'll come back later.


  FelixTCat 23:04 12 Aug 2006


In Control Panel - Network Connections right-click on the Local Area Connection icon and click Status, then Support.

What are the Address Type, the IP address and the Default Gateway?



  alsmith 15:36 13 Aug 2006

felix, ip address
default gateway is
address type is assigned by DHCP

  FelixTCat 15:44 13 Aug 2006


If you type in your laptop's browser, do you log into the router?

If not, disable your laptop's firewall and try again.



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?