Home Page in OE6.0

  bswatts 15:11 15 Jun 2004
Locked

Try as I will, I cannot change my home page - it jusyt keeps reurning to the existung one. Any ideas?
Thanks

  Elrond 15:16 15 Jun 2004

Have you set it in the internet options?
Control Panel > Internet Options. General Tab?

  Stuartli 14:32 16 Jun 2004

Make sure first that on the Connections tab, your home page is set as the Default - when you then set it as Default from the General tab you should find it will be OK.

If not then run Ad-aware and/or Search and Destroy.

  Fruit Bat 17:08 16 Jun 2004

Adaware click here
Spybot S&D click here
CW Shredder click here

You may have been Hilacked by coolweb search run CWshredder first then install and run AdAware and Spybot

/\0/\

  Stuartli 08:58 19 Jun 2004

Re your e-mail:

IE Tools>Internet Options>Connections tab>select your ISP and enable Always Dial My Default Connection (as chosen in General tab as Use Default).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?