Home Page Address

  Swanskid 23:39 19 Oct 2003
Locked

Each time I Boot my system I lose my home page address when I access Internet option. The usual title is "about blank". I have to type in my Home page each time. ( a bit of a bind) I am running Windows ME. any ideas how I cure this

  Simon_P 23:56 19 Oct 2003

click here

If you search your problem on here you may find an answer from a previous thread, without waiting for a reply.

  Rtus 23:57 19 Oct 2003

have you reset it in Settings > control panel Internet Options ,,Ensure its entered there & not set to use blank page..as default..

  powerless 00:01 20 Oct 2003

ooo

  Djohn 00:02 20 Oct 2003

If you are using IE, then go to tools/Internet options, and on the "General" page type in the address of the page you wish to have as your home page. Then click on the "Connections" Tab and place a dot in the "Always dial my default connection". j.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)