home page is

  TheHacienda 09:54 30 Jun 2012
Locked

morning

Every time I open chrome it automatically loads "home.sweetim.com" as my homepage

Anyone have any Idea what it is, but more importantly how to remove it.

It's not in my program list.

I'm currently using Vista

thanks

  difarn 09:59 30 Jun 2012

Have you downloaded any emoticons recently?

To get rid of it... Open Chrome Click on the Spanner Open Options On the browser display section change back to Google Chrome

You can also delete Sweet.iM completely from your computer. Spanner -> Settings -> Manage Search Engines -> Click on the X next to SweetIM

  TheHacienda 10:21 30 Jun 2012

done. cheers dude

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache