Home N/W prob ....

  AngeTheHippy 21:46 16 Jun 2006
Locked

hello chaps, please, if anyone knows anything about home n/works, crossover cables etc etc, pls have a look at my miserable problem on the other forum - Networking.

Thanks loads and loads,

AngetheHippy
xx

  ade.h 21:49 16 Jun 2006

I already have.

  AngeTheHippy 22:01 16 Jun 2006

I've ticked as resolved here...although it's not !!

  AngeTheHippy 10:49 17 Jun 2006

Yes, I have started a thread on networking forum, but after trying to sleep, got up EARLY and have been trying ever since.
Reinstalled XP last week, and SP2. No problem. At first,when desktop up and running again, all fresh with SP2, copied back to desktop files I'd put on laptop for safety.Worked OK, but small icon in sys tray had yellow triangle, 'little or no connectivity'. Yesterday, I connected them again, using the same crossover cable. Got the same yellow triangle on desktop, and absolutely NO connectivity. I THINK the laptop can see PC but not vice versa. Apparently, SP2 has a bug that's fixed with a MS site download, KB884020, however it hasn't fixed it for me. I just don't know what to do next! When I first connect the 2, it takes ages 'acquiring network address'...when it can't seem to find it, the yellow triangle appears.
Please, if there is ANYONE who knows the answer to this bally annoyance, let me in on the secret...

AngeTheHippy
xx

  AngeTheHippy 11:04 17 Jun 2006

bump

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?