Home network using mainly D-Link devices

  CardoCardo 13:55 09 Jun 2008
Locked

I have a Dell Dimension PC running Windows WP and a Toshiba Laptop. I am connected to the Internet via a WiMax service which delivers effectively an Ethernet connection. I have a D-Link DI-604 which connects the WAN port to the WiMax service and my PC is connected to port 1. I have no problems with those connections and can access all Internet services, etc however I want to add an WiFi network and also a second PC in a remoter building via an Ethernet cable. When I first connected the remote PC via the wired cable I had no problem (I connected it to port 2 of the DI-604), however I have now got a D-Link DWL-900+ wireless access point and also an Edge-core WM4201 Skype WiFi phone with a WM 4101 cradle and WA4101 Wireless Access Point Cradle. When I connect them to the DI-604 and try to set them up using the IP addresses given I cannot locate them and nor can I now get t the remote PC. If I move my main PC to any of the other ports on the DI-604 it still works with the WAN OK but no LAN services/devices seem accessible.

What do I need to do to get all this to work together?

  ambra4 22:04 09 Jun 2008

OK trying to understand your problem you have a Wireless broadband modem

(WiMax Service) connected to a D-link router wired to 2 computers one in the local

office and the other one at the remote office working fine.

Is that Correct?

You now want to add a wireless access point to the remote site using a D-Link DWL-

900+ wireless access point.

Is that Correct?

But when you connect the D-Link DWL-900+ wireless access point to the cable at the

remote site you cannot access the router or the pc

Is that Correct?

You need to connect a 5-port switch to the cable coming from the router and connect the

remote computer and the 900AP to the switch

This will allow you to always have access to the remote pc, and you can now play with

setting up the wireless system at the remote site using the 900AP without causing any

problems on the wired network

Configure the 900 AP as a Wireless Client set the SSID Network Name, Channel #, the

Security code, etc and see if you can access the Network & Internet using a normal

wireless laptop

Once you can access the system you can than try setting up the WM4201 Skype WiFi

phone to access the wireless system.

Once the phone is working try connecting the WA4101 Wireless Access Point Cradle to

the 900AP

You seems to be putting the cart before the horse, one thing at a time, gets the wireless system

working than you can add what ever you want to the wireless system

  CardoCardo 22:32 09 Jun 2008

Thanks Ambra, I is really good of you to respond and with some excellent and helpful advice.

Let me deal with your points one by one.

I have a Wireless broadband service (WiMax Service)terminating in a LAN/Ethernet connection. I can connect my PC to this and no problems. It is worth mentioning I now live in Spain and Iberbanda, a WiMax service, is the only Broadband service available in this part of Spain.

So I can connect in a second PC (laptop actually) in a location beyond WiFi range I connect connected to a D-link router wired to 2 computers one in the local office and the other one at the remote office. This was working fine.

So your assumption so far is correct?

I now want to add a wireless access point to the local site (not the remote site) using a D-Link DWL-900+ wireless access point. This is so my wife can use her laptop in the sitting room, or wherever it suits her away from a desk, and so friends can easily use their own laptop when they visit.


When you connect the D-Link DWL-900+ wireless access point to the router I cannot access DWL-900+ nor the remote PC. I have also tried to connect a WA4101 Wireless Access Point Cradle which acts as a cradle/access point for the Skype WiFi phone but as a general Wireless Access Point and should be usable instead of the DWL-900+. In both cases I cannot locate them using the IP addresses given in the user manuals provided with them.

You suggest to connect a 5-port switch to the cable coming from the router and connect the
remote computer and the 900AP to the switch. In that case do I need the router at all?

  ambra4 23:28 09 Jun 2008

Ok now understand the layout, if the WA4101 Wireless Access Point Cradle can allow you normal

802.11a/b/g wireless access from other wireless devices and not just the wireless phone than you

don’t need the wireless router just the switch

Try disabling the DHCP on the WiMax Service)modem and let the router supply the IP Address

  CardoCardo 13:24 10 Jun 2008

Thanks again. I went out and bought a 5 port Ethernet switch (An OvisLink EVO-FSH5C). I have tried the connections with a variety of cables in case I was using one or more faulty ones so am only using cables that work when tested in the simplest set up, i.e. from PC direct to Iberbanda.

Iberbanda do not supply a user configurable modem so it is not possible to reconfigure anything at this end. It is dynamic IP. The router settings are as follows:

LAN
MAC Address 00-13-46-DF-D1-2F
IP Address 192.168.0.1
Subnet Mask 255.255.255.0
DHCP Server Enabled

WAN
MAC Address 00-13-46-DF-D1-2E
Connection DHCP Connected

Remaining Lease Time 03:34:11
IP Address 83.230.175.172
Subnet Mask 255.255.255.128
Gateway 83.230.175.129
Domain Name Server 217.11.96.234, 217.11.108.234

I added the switch between the router and the main PC. With nothing else connected, no problems and can access the IP address of the router to view/change configuration. I then tried to add the WA4101 Wireless Access Point using a tested cable. This has three LEDs to confirm functions. The "power" and "WiFi" came on steady whilst the "LAN/Internet" did not. If I try to configure it by putting in its IP address, click here, in my browser I get the error message "Internet Explorer cannot display the webpage". I then disconnected this and tried the same with the DWL-900+ wireless access point connect (IP address of this is click here). This time I get a subtly different error message "The webpage cannot be found HTTP 404".
If it was just one or the other wireless access point devices then I would assume they were faulty but with both not being accessible and with the remote Ethernet location not being accessible all at the same time makes me think it has to be something else.

  ambra4 17:09 10 Jun 2008

Ok try this disconnect the WA4101 Wireless Access Point from the router / switch

connect it directly to the lan card of the computer or laptop and see if you can access the

AP using the correct IP address, do the same with the DWL-900+ wireless access point

  CardoCardo 19:00 10 Jun 2008

Ambra, you are being really brilliant with your help!!

I have done precisely as you said with both wireless access point devices and the same error message was got "Internet Explorer cannot display the webpage" in both cases. I also tried with firewalls disabled but still got same messages.

Not sure where to go from here.

  ambra4 19:16 10 Jun 2008

Ok that mean that the browser is not allow you access to configure the access point

Just check that the lan card and network is set up correct and try again

click here

  CardoCardo 21:48 10 Jun 2008

I have checked the LAN card via device manager. I could see no obvious problems but ran the repair utility just in case. I have also run the network set up wizard again. The is nothing that says problem to me but I'm not sure what I might be looking for....and why can I still address the IP for the router with no problem?

  CardoCardo 21:52 10 Jun 2008

A friend has just suggested cucking out all the D-Link devices and ordering a Linksys Wireless-G Broadband Router With RangeBooster WRT54GR as that combines all the functions I want in one single box. My worry is that I may not be able to access it until I understand the problem I'm getting now in the first place.

  grey george 22:09 10 Jun 2008

I had a new d-link wireless router which was a real pain, I contacted their support and was advised to download a firmware update which sorted it out and now it's great. As a brand new product I brought from a high steet name I would have expected it to have worked straight from the box, silly me.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?