Home Network Query...got too many!!!

  AngeTheHippy 14:33 26 Feb 2008
Locked

Aft'noon Chaps,
Strange query this, but need your help. I've managed to set up 3 - yes THREE home networks with my Desktop PC and Laptop. Now, it doesn't take much to realise I only REALLY want ONE of these networks, so question is - how can I delete the other 2 please? They're getting on my wick, and I want them GONE!!! It seems that I'm seeing the shares folders on the PC with lets say nw 1, but seeing the same folders on the laptop with nw 2.... Does that make sense??

AngeTheHippy
xx

  Ashrich 16:46 26 Feb 2008

errrrm , right click and select " delete " Does that work ?

Ashley

  AngeTheHippy 17:34 26 Feb 2008

if ONLY it was that simple.... NO choice to delete...
only:: expand, explore, open and properties...

  AngeTheHippy 08:14 29 Feb 2008

Please??

  Technotiger 08:25 29 Feb 2008

On mine (XP Home) if I go to Control Panel>Network Connections I can then highlight any connection and if I wanted to I could then click on the large red cross in the menu along top of that window, and then press Delete on keyboard.

I have not tried it with my network icons, but I have deleted other stuff that way.

  AngeTheHippy 08:54 29 Feb 2008

thank you.

There is only actually ONE local network icon in control panel/network, but if I click on:: my computer/my network places/view workgroups THEN look below that to another section: Microsoft Windows Network/ and I get TWO local networks - one is the GOOD one, the other is one I want get rid of. However, SOMETIMES they are both visible, sometimes not! Yes, both PC and laptop are powered up at the same time. Another prob is, although I've setup on both 'allow printer share' I've sent a doc from laptop and the status (on icon in sys tray)tells me the doc name, owner and time but no status, so it appears that's it's got lost somewhere...

Ange
x

  AngeTheHippy 08:55 29 Feb 2008

the print monitor states PAUSED and I try and restart but it won't and just stays on paused...

  Technotiger 09:49 29 Feb 2008

Hmm, you should click on the the Network Connections icon in Control Panel, you should then see your actual Network Connections, as per my earlier response.

You are only looking at your local Windows Network, this is not the same as actual Network Connections, whereby one accesses the Internet.

Or where Share options are shown, un-tick Share this folder.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?