Home Network File Sharing

  Stuarthouston 20:06 29 Jul 2005

Hi all,
I have a wireless network connecting 3 computers through a router to the internet, and sharing a printer through the main computer. I had file sharing set up so that each computer could see the others on the network and access files as necessary. It all worked fine, but now when i try to access files on one of the computers, access is denied. I have tried running the wizard again on all 3 computers, but the same problem occurs. Has anyone got any idea how to solve this, help would be greatly appreciated.

  GaT7 20:12 29 Jul 2005

Anyone else do anything on the PCs? Try shutting down all & rebooting, plus make sure all physical connections are secure - remove & replug all. G

  Graham ® 20:19 29 Jul 2005

Check the firewalls.

  Stuarthouston 20:25 29 Jul 2005

Ok, I rebooted all of the machines, and the problem is still there. Nobody should have been able to do anything else, as i have the only administrator account. What physical connections should i check, as it is a wireless network?
As for the firewalls, nothing has been changed since it did work, but what should i check for just in case. Its McAfee Security Centre 2005.

  GaT7 18:16 30 Jul 2005

'What physical connections should i check' - sorry, I should've been clearer. I meant something along the lines in the 2nd link below.

Some WLAN troubleshooting links:
click here and click here.

If no joy with above, try posting this in the PCA Network forum: click here, AND a dedicated networking forum like: click here (you can use copy & paste to post in both to save yourself the trouble of re-typing). Please also state the OS(es) & make/model of the router.

As you well know computers are temperamental beasts & things go wrong for NO apparent reason. Recently, I had my sound muted each time I booted for the day. No one works on my computer except me. If there's another person/s (on the rare occasion) I'm usually always present. I tried a few things which didn't work. Now, everything is back to normal, like nothing ever happened. Good luck, G

  Stuarthouston 19:50 30 Jul 2005

Thanks crossbow. I'll try posting it on those forums, and see if i get anywhere. If i find a fix, ill post it on here in case it helps anyone else. Cheers again.

  Stuarthouston 18:22 02 Aug 2005

Thanks go to Lastchip for this post. It solved my problem. I'll post it on here in case anyone else needs it.
Reluctant post!
I, like our Forum Editor, am reluctant to post Registry Hacks, because they can go wrong - Big Time, but sometimes, it is the only way to overcome a problem. So please read this with care and follow the instructions precisely.

First: Go to Start; Run; and type; regedit [OK]

Navigate to;


and look for a DWORD restrictanonymous and see what the value is. If it is anything but 0 (zero), close regedit to follow the next part of this post. If it IS SET to 0, this post no longer applies and it isn't the root cause of your problem.

Next, go to System Restore and make a backup of your system, in case things go wrong.

Now, reopen regedit and as a further backup, go to Registry (top left) Export Registry and save a copy of your registry to the root drive (C:). This is a further safety net should the need arise. I don't wish to frighten you and with this hack, things shouldn't be a problem, but you can't be too cautious when dealing with the registry.

Finally, navigate back to restrictanonymous (as above) RIGHT CLICK the DWORD, select MODIFY and change the decimal value to 0 (zero).

A further word of warning, there is a DWORD restictanonymoussam just below the one you want - DO NOT change this.

Now close regedit and reboot your computer with your fingers and toes crossed ;-) and all should be well.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?