home network

  dawnal 18:45 26 Nov 2010

I am trying to set up a home network on two computers, both running Windows 7, in order to share printers, photos and music. When I go through the proces I am instructed to run the troubleshooter which producess a message saying, "your machine administrator has disabled Teredo locally"

I have no idea what this is or how to enable it.

can anyone enlighten me?

  Fruit Bat /\0/\ 19:07 26 Nov 2010

Look in device manager to see if there is a Yellow exclamation mark against Teredo Tunneling Pseudo-Interface

You can try updating your network driver by following these steps:

* Right click the Teredo Tunneling Pseudo-Interface
* Update Driver Software...
* Browse my computer for driver software
* Let me pick from a list of device drivers on my computer
* Select from the list and update the driver.

Also you may get this mark because the network adapter may not be compatible with Windows 7. Request you to contact the manufacturer’s website and download the latest driver/adaptor that is compatible with Windows 7.

To check for compatibility in windows 7, visit the below mentioned link:
click here

This link from Technet talks about other ways to fix the problem.
click here

  dawnal 14:50 29 Nov 2010

Thanks for the information Fruit Bat.

I am now, apparently, connected to the other computer. I am unable to access it, however. When I try I get a message saying "unknown user name or bad password"

Any help with this would be greatly appreciated.

  Fruit Bat /\0/\ 18:00 29 Nov 2010

1 check date and time is the same on both computers and retry (sync time to on line time server if necessary)

2.Double check you have set correct username and password on both machines and you have set folders for sharing. and permissions
click here

  letsgetrdy 14:20 30 Nov 2010

Also note dawnal, that by default you cannot access a machine that has NO password. Typing the username and leaving the password field empty will return an error even if the said computer has no password. This is easily changed in policy editor, but not really advisable.

  dawnal 18:33 30 Nov 2010

Thanks again for the advice. That link was very interesting Fruit Bat. I wasn't aware of that sharing thing.

When I tried to share my pictures folder, however, there was a padlock alongside the nobody item on both computers. I tried clicking on the other options but the padlock remained where it was. This is the case on both computers.

Although, when I open the homegroup folder, it says it has found a new printer and there is a button to install it, clicking the button does nothing.

When I try to access one of the computers it says incorrect computer name or password. I have checked the computer name on both computers and the password is the one given by the computer. When I try from the other computer it doesn't recognise the other machine at all.

Would it be a good idea to start again from scratch? If so, how do I uninstall the network I have now

  letsgetrdy 18:42 30 Nov 2010

Try just right clicking the folder you want to share, Properties > Sharing > Advanced sharing. check the box share this folder, dont worry about the permissions bit. On the other pc goto start button > computer > expand the "network" part, open up the computer thats sharing, enter username and password. The shared folder will appear.

  letsgetrdy 18:44 30 Nov 2010

I'm sorry if this is what the other links say to do, I havnt checked them, and upon hearing the word "permissions" i assumed not. As this way doesn't require you set up any, and requires you to log in as a remote user as it were, thus you have the same permssions as the target pc user.

  letsgetrdy 18:54 30 Nov 2010

"Would it be a good idea to start again from scratch? If so, how do I uninstall the network I have now"

You don't. Your network is governed by your router. By being connected to it you are part of the network.

I'll list what i would do from scratch,

Put both machines in the same workgroup (done from control panel under the same part as naming your computer).

Check that both computers can ping each other (to test basic communications) start > type "cmd" > enter. Type ipconfig and enter it to view your pc's ip address. Then go into cmd on other machine this time use the ping command i.e. "ping" without quotes. Test that the 4 packets succeed. Redo test the other way around pinging from other machine this time.

If that fails then it may be a firewall issue.

If it works then use the above mentioned way to share your pictures folder which is located at C:\Users\YourUserName.

  letsgetrdy 18:59 30 Nov 2010

This alternate way of connecting to the pc thats sharing may suite you better, even if your just sharing a single folder. It will create a link to it under My Computer and give it a drive letter.

click here

  letsgetrdy 19:01 30 Nov 2010

Also, incase you do try it, the mapped drive letter DOES NOT have to be the actual drive letter as it appears on the target machine. I tend to use high up letters to distinguish. Z X Y V etc.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?