HL Laserjet 5L printing problem

  novis 09:35 11 Jun 2008
Locked

.

I have been using an HP Laserjet 5L printer on a Toshiba laptop with MS Vista.

However now with difficulty.

It has stopped working properly and flashes as it usually does when there is a problem but there is no error message when I send a document to the printer.

I unplug and re-plug in the printer and it then produces pages of enlarged text of the initial text of my document in a 'dot matrix' style. This used to clear it and it would then print normally - but this is not now the case.

I have tried deleting the printer then re-installing it - this used to work but now doesn't. There are several other printers listed in the pri8nter folder but I have set the HP Laserjet 5L as the default.

Any suggestions re the problem and possible solutions?

Thanks.

  David4637 15:39 11 Jun 2008

Is there a Vista driver for the 5L. My 5L works OK on XP, but it is an old laser printer these days - Look at the HP web site. You may find HP will not/have not produced one for this old printer? Incidently mine is still printing well.
Just in case - I just remebered I use the HP 6L driver on my XP PC, as I had probs with the 5L driver.
David

  novis 18:39 11 Jun 2008

.


Thanks for your help, David. Vista automatically loads the 5L driver when the 5L printer reconnects. It has been working - only now it has become temperamental.

I'll try downloading the 6L driver and see what happens.

  Fruit Bat /\0/\ 18:50 11 Jun 2008

Have you tried purging the printers own memory?

  novis 19:07 11 Jun 2008

.

I'm not sure what you mean about 'purging the printer's own memory' or how to do it.

I have unplugged and re plugged-in the printer which I assume 'purges the memory' - are there other tricks I should be aware of?

Advise please.



.

  Fruit Bat /\0/\ 20:27 11 Jun 2008

There is often a Key sequence to purge the printers memory but also remember to purge the printer spooler.

The spooler in the computer stores the remainder of the document, i.e. all of the document that will not fit in the (rather small) memory in the
printer. If you cycle the power to the printer, you will flush the printer memory, but when the printer comes on again it will accept more data from the spooler. Depending of the mode of the printer and the type of data being printed, you may get gibberish printed.

The solution to this is to first dump the spooler, then cycle the printer
power. If you are using a printer server, you will also need to reset it or cycle the power to it after you dump the spooler but before you cycle the printer power.

To dump the spooler, click start>settings>printers and faxes, then
double-click the offending printer. If there is no document shown, the spooler the spooler is empty - it has already been completely sent to the next device in the chain, either the print server or the printer, and you can skip dumping the spooler.
If there is a document there, click
printer>cancel all documents, then cycle the power to the spooler and printer.

  novis 20:44 11 Jun 2008

.

I think I follow you.

I have been cancelling the document when the printer has responded strangely. Using Vista I've done so as Administrator as the option existed for me to do o.

However when I last deleted the printer as Administrator it put up a message 'Deleting ...' which reappeared when I rebooted the machine. I cancelled the document and again deleted the Printer. However a Copy of the Printer [HP Laserject 5L (Copy 1)] appeared. I have deleted it and again rebooted.

What is the

"... then cycle the power to the spooler and printer."

operation you refer to? How and when do I do this?

Thanks.

  Fruit Bat /\0/\ 21:35 11 Jun 2008

"... then cycle the power to the spooler and printer."

only needed if you are on a network using a print server.

Power off the printer and leave for 10 mins should delete anything in the printers own memory if there is nothing in the menu to purge waiting documents..

  novis 18:22 13 Jun 2008

.

I'm unclear what has resolved the problem - perhaps the repeated deleting and re-installing of the printer driver.

I have perhaps caused the problem by not printing out all the 'rubbish' being printed out but assuming that unplugging the printer would clear the memory and then proceeding without allowing time for the memory to clear.

Thanks to contributers for their help. As this is an old printer I was fearful that it might have died on me, and your help was all the support I needed to bring it back to life ...

:~}


.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?