Ozy 23:23 16 Jan 2008

in Vista Ultimate, i often used Hibernation,
now when i click on Start, Shutdown Computer,
the box no longer gives me that option.
How do i get my hibernation back?

  pac73 01:59 17 Jan 2008

I dont know about Vista.But in XP its Control Panel,Power Options,Hibernate,then make sure enable hibernation is ticked.

  Miros 03:41 17 Jan 2008

Lot of info here click here

  Graham. 09:38 17 Jan 2008

In XP, the Shift key changes Standby to Hibernate if it is enabled as above.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?