hibernate

  Ozy 10:46 12 Feb 2013
Locked

my friends desktop (win 7) when he clicks "shut down" hibernate is grayed out, I cannot remember how to activate it. someone remind me please

  Woolwell 11:14 12 Feb 2013

Read this JD Roger's reply and below.

  Peter 11:18 12 Feb 2013

Ozy,

I can't remember either, but I understand that you have to enable the hibernate feature to be able to use it.

Perhaps a Google of "How do I make my computer hibernate?" would throw up some appropriate information.

Peter.

  Ozy 13:18 13 Feb 2013

run command prompt as administrator,type powercfg -h on, command prompt says, hibernation failed, an internal system component has disabled hibernation.

I have tried turning of windows firewall,no good, turning of antivirus, no good. I cannot think of another internal system component that it could be.

  Woolwell 15:38 13 Feb 2013

Did you read all of my link? In particlar:

"In order to see the "Hibernate" option, "Hybrid sleep" must be turned off... Control Panel > Power Options > Change plan settings > Change advanced power settings [+]Sleep [+]Allow hybrid sleep The power button can be set from the same Power Options control panel."

  nickf 15:50 13 Feb 2013

Does your friend have an SSD fitted to his desktop ? If so , this may be what is causing this . Hibernation , like de-fragging , is not recommended for SSD`s .

  Ozy 13:41 14 Feb 2013

I turned of hybrid sleep, still cannot get hibernate

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?