help.unable to connect with wireless network

  habs2habs 23:33 24 Aug 2008

hi everyone

please i need your help urgently.

My sister had a laptop model(advent 7111).

She subscribed to BE isp.There is no problem with BE isp,because i have the same isp,and it connect very quickly.

Everytime i tried to connect to the internet,a message popup near the time(bottom right corner)saying:

-unable to connect to prepared wireless network.

-another error:Local area connection is (unplugged)

again i can't connect through(intel(R) PRO wireless 3945abg)
-again (1394 net adaptor)

I have(marvell yukon 88E8055) pci-e gigabit ethernet controller

I used my laptop and downloaded all the update for (advent 7111),than copy it to cd-r.

Than i updated all the file for advent 7111,restart my pc.

I spoke to technical support ,they told me that i have to make(local area connection network cable plugged) they insist on plugged to be able to help me.

please how to make (local area connection network cable is plugged) ,because i can't access the internet if i can't plugged the local area connection.

I have windows xp sp2.

I hope to hear from you very soon

  Forum Editor 23:39 24 Aug 2008

1. Is your wireless router connected to the internet - do you see the light that says it is connected?

2. When you start the laptop, does it show a wireless network has been detected? You should see a small icon in the system tray at the bottom right of your screen.

3. When you click in this icon does it show your wireless network there?

4. If you select the network and click on 'Connect' what happens?

Forget about the message that says a network cable is unplugged, it isn't important right now. Please just answer those questions.

  habs2habs 00:35 25 Aug 2008

The answer:
1-yes the wireless router model(thomsom TG585 v7)is connected to the internet by ethernet plug.

2-no,when i restart my laptop it doesn't says that,i can see icon in the system tray,but with red cross on it(means unplugged),when i right click on this icon,it says (disable,properties)I cliked disable that enable.nothing worked,still showing unplugged.

3-yes when i click on the icon,it does show wireless network,my isp(BE)with full bar,and it says:choose a wireless network

BE BOX Acquiring network address
Security-enabled wireless network(WPA2)

I even disabled the firewall,as mentioned.nothing worked.

4-When i select the network and press connect,nothing happened,a message open up:

unable to connect to prefered wireless network

local area connection a network cable is unplugged.

I hope you can help so quickly please

My kindest regards

  Forum Editor 01:18 25 Aug 2008

shows that nothing is wrong as far as the wireless adapter is concerned, and you've tried turning the firewall off.

Try connecting the laptop to the router with an ethernet cable and see if that enables you to connect.

  habs2habs 10:39 25 Aug 2008

That what i have done.

I put one end of the ethernet cable,to the back of the router,than the other end to the ethernet plug in the laptop,the ethernet light in the router change to green.

That what i will do today,and let you know.

I will take the ethernet cable from my own pc,and try it to the router,to see if it will work.hopefully it will work .

please help me as you always do.

My kindest regards

  woodchip 10:45 25 Aug 2008

My guess is he needs the Router Password loading for wireless

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017