Help..My HDD has gone mad

  drivennuts 11:12 24 May 2009

Yep having another problem with it.
Turned the Comp off this afternoon and then restarted it and it would go through the Gateway stuff and then nothing but an under score flashing in the top left corner.Have been working on it all night but I can only get my Maxtor (was slave) working as the Master and my Samsung (was the master now the slave) and now it has in the Comp Management got the Samsung listed as the E drive instead of the D drive and my big partition which has everything on it has disappeared and it is only showing the smaller partition.. WHAT THE HECK HAS GONE WRONG THIS TIME...the big partition has all my recent babies pic's and has all the games I just bought on it...Please tell me it can be fixed. Please please please.

  Fruit Bat /\0/\ 12:45 24 May 2009

operating system vista or XP?

  drivennuts 13:05 24 May 2009

Its Xp Home.

  DieSse 16:09 24 May 2009

"but I can only get my Maxtor (was slave) working as the Master"

How did you do that?? - as normally the slave drive does not have the OS on it - so normally you couldn't run Windows or Disk Management from it.

Do you have a regular Windows XP CD??

  DieSse 16:11 24 May 2009

Are these IDE (Parallel cable) drives or SATA drives - or indeed one of each??

What partitions originally showed on which drive, and which show now??

  drivennuts 21:15 24 May 2009

Sorry I had to get some sleep as it was 1am here.

Right so you understand..

My Maxtor use to be My master (20gb) I ghosted everything from the drive onto my Samsung (160gb) and started using the Samsung as my master and running the Maxtor as a slave. So both still has OS on them.
So when the Samsung stopped I just changed my Maxtor back to being the Master and running the Samsung as the slave to see if I could get things working again.

They are both IDE

Partitions where
Samsung - 129gb and 31gb thats what it was like when I got it.

Maxtor 19.01gb

I am right now running a Disk recovery wizard and it picked up the 129gb that had disappeared and is retrieving all the files (fingers crossed). But I still don't know how to get that 129gb partition back

  gazzaho 03:33 25 May 2009

Are the jumpers set right for each drive and are they in the right positions on the IDE cable?

This site may give you some idea of how to set up your drives correctly click here

  drivennuts 04:34 25 May 2009

Yep everything set up correctly.

If I put the Samsung as the master and Maxtor as slave the bios will pick up both drives but when you go to start the comp it won't go past the gateway start up(where you can click F1 and go into the bios) But if the Maxtor is Master and the Samsung as slave it will start and act as normal but the 129gb partition that I used has completely disappeared from the Samsung and only shows as having 31.50gb (which is the second partition I had on the Samsung which was not used for anything)

The Disk recovery wizard I used found 198000 files but not one of the files I looked at is mine (bought the Samsung secondhand)...So really don't know what is happening.

  gazzaho 09:09 25 May 2009

You may have answered your own question, being second hand the Samsung may not be working properly.

It might be worth trying this to diagnose any problems with the drive click here I would would use this as a last resort however as any data may be lost.

With the setup you mentioned in your last post is the missing partition showing in disk management? Have you tried using just the Samsung to boot the machine? You say you ghosted the drives, perhaps having both connected is confusing the BIOS as to which to use for booting the computer. It might be worth booting with just one drive to rule this out.

  drivennuts 11:04 25 May 2009

Have tried booting from the Samsung just on its own..Sometimes it will say No Operating system found or just has the blinking underscore going.The Maxtor is the only one that will boot up and go to Windows.

The missing partition isn't showing in Disk Management the only ones that are showing are the Maxtors 19gb and only 31.50gb on the Samsung which was the second partition I had on there. I am just so depressed as I have now lost the last 4 months of photos of My 6 month old son, all the file work I've done, all my emails etc etc.Everything is gone :(

  howard64 11:28 25 May 2009

do not panic - there are various recovery progs that will recover. Do not write anything to the drive. I would suggest that you use another drive to install an op system on then you can have your drive as the slave and copy stuff off. Or you could use another pc to install it as a slave on. Your problem is that if the drive is reported as being unformatted it means that the mbr [master boot record] has been damaged. A windows cd could be used to go to the recovery console and run the prog mbr fix. This does not always work though. I got my sisters stuff back last week using easeusdatarecovery which I copied to my external hard drive then reformatted her drive and copied everything back for her. She bought a new drive which I installed windows on for her then set up the old drive as slave.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?