help! work off line keeps coming up

  jedsusan 17:00 06 Sep 2008
Locked

hi there i have a desktop pc with windows xp sp3 installed and get a message saying WORK OFFLINE NO CONNECTION TO THE INTERNET IS CURRENTLY AVAILABLE TO VIEW INTERNET CONNECTION ON THE INTERNET THAT HAS BEEN SAVED ON YOUR COMPUTER CLICK WORK OFFLINE AND CLICK TRY AGAIN i have one for internet and this one for just photo editing and has never been on the internet any help two stop it coming on thanks

  Ditch999 18:14 06 Sep 2008

If you open Internet Explorer then click on Tools, make sure there is no tick beside Work Offline.

Then still under Tools go to Internet Options then Connections. If you have a broadband connection through a router make sure there is a dot in the "Never dial a connection" part. If there is a dial up connection listed in the white box set the dot at "Always dial my default connection"

If you are confused as to which dot to select then try the "Dial whenever a network connection is not present" option.

  Sea Urchin 18:28 06 Sep 2008

I think Work Offline would be on the File menu?

  Ditch999 18:37 06 Sep 2008

Sea Urchin

Depends on the browser you use. They haven't said so I gave advice for IE.

  tullie 18:56 06 Sep 2008

Its the same in Firefox

  birdface 19:15 06 Sep 2008

Try right clicking Local Area Connection and press repair .See what fault it comes up with.

  Fruit Bat /\0/\ 19:36 06 Sep 2008

Also worth checking in device manager

Right click your network card or wireless car(whichever your using) - select properties - power saving tab - untick "allow the computer to switch off..."

  Sea Urchin 19:40 06 Sep 2008

Curious - on my version of IE7 it's at the bottom of the File menu - immediately above Exit. And the same on Firefox 3

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?