help wit this @ ???

  YAMA 23:10 09 Oct 2005
Locked

hi any idea how to inplace @ key, in my email on my new laptop, all i keep on getting is '' instead of @ this, it works great on my pc, but not the laptop ????
thanks yama

  Magik ®© 23:28 09 Oct 2005

it must be set to "english" in control panel, under keyboard.

  Magik ®© 23:32 09 Oct 2005

I meant under "regional and language"

  mgmcc 23:33 09 Oct 2005

Your keyboard is set to use the US layout instead of the UK layout.

Go to Control Panel > Regional & Language Options", select the Languages tab and click the Details button.

Set the "Default input language" to:

English (United Kingdom) - United Kingdom

If this option is not available, click the "Add" button to install it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires