Help with wireless connection BTHomeHub on Vista

  chuckylefrek 19:52 05 Jun 2007
Locked

Hi there

I have had BT Broadband working fine for the last year via wireless connections to the home hub from a dell laptop and a dell desktop.

Yesterday I installed Windows Vista Ultimate on the desktop PC and I am having real problems sorting out the wireless connection. I am able to connect via Ethernet just fine. Also the wireless connection on the laptop is working fine.

The PC is a Dell Dimension 4600 and the wireless network card in this machine is a Netgear WG311 802.11g

The network card appears in the device manager to be working properly.

However in the BT Wireless Connection Manager, when I try to connect to the BTHomeHub connection, I get an error saying "Unable to connect using BTHomeHub-AA96"

Hopefully somebody can shed some light on this problem. My suspicisions are it is due to the Network card not having Vista drivers but then again it is saying it is working properly in device manager.

Any help much appreciated!

Paul

  mgmcc 21:52 05 Jun 2007

I would suggest you uninstall the BT software and let Windows look after the wireless networking. Then right click the network icon in the Notification Area (System tray) and select "Connect to a Network". The box that opens should show available networks including the one with your router's SSID, highlight it and click the "Connect" button at the bottom of the box. You will be prompted for any WEP/WPA key and should then be connected.

  Ken J 23:41 25 Jun 2007

I have a BT Broadband Home Hub working fine for wireless connections to my Dell Laptop and my Ninetendo WII.
I have Windows Vista Home Premium on my Dell Dimension E521 desktop PC and I am having real problems sorting out the wireless connection. I am able to connect via Ethernet just fine.
I have tried two wireless network USB adapters in this machine(Voyager 1055 and a Belkin G+)
They appear in the device manager to be working properly but they and the software do not load.

Any ideas

  ambra4 10:51 28 Jun 2007

You will have to find a vista driver for the Lan card

I do not use Vista, every time bill bring out new OS

hardware driver problem is a issue Win98,2000,XP,Vista

The only to solve you is see if dell can supply driver or the the Lan card maker

So I will not upgrade untill SP1 is out

  postie24 15:09 28 Jun 2007

Have a read through this
click here

  ambra4 16:12 28 Jun 2007

Postie thanks for the information.

The problem with this is that you are putting all your eggs in one basket, and hope the basket do not break

This system is also used in US but major problems if line down no communication.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?