HELP! Windows wont boot up

  eutrucker 10:23 10 Mar 2004
Locked

My system running xp came to a sudden stop with a blue screen, with a load garble .when went to reboot, a message comes up and says windows could not start because following file is missing or currupt!
\WINDOWS\system32\c_850.nls
it then says you can attempt to repair this file by putting original set-up cd-rom. which is my toshiba disk with windows on it . but no such luck. anyone got any ideas ,without doing a complete format.

  bof:) 10:25 10 Mar 2004

can you use system restore to rest pc? be warned that if you do use it any work you have put on your pc since the date of the system restore will be lost.

Mike

  eutrucker 10:28 10 Mar 2004

would be great , but cant get into windows at all, just keep saying file missing

  bof:) 10:31 10 Mar 2004

what happened exactly when you put your toshiba disk in?

have you installed any otheer programs just before pc crashed?

  eutrucker 10:38 10 Mar 2004

if i put disk in i rebbot but just keeps coming up with the same file missing, and as to what i was doing nothing ,i was doing some word project about 20 min before . then blue screen came out of no ware and just froze , but did similar thing about 2 weeks back, but that time i did a complete format, which i trying not to do this time

  bof:) 10:49 10 Mar 2004

I've tried to find the file info on microsoft.com but it was too technical for me. I should keep trying here because they are a very knowledgable and friendly bunch.

Sorry I could not be of more help to you.

Mike

  eutrucker 10:50 10 Mar 2004

thanks for your help

  anon1 10:54 10 Mar 2004

try this but be patient boot pc and hit f8 at the beep, select "safe mode with command prompt"
type- %systemroot%\system32\restore\rstrui.exe
it will appear to hang on the file mup.sys but go make a coffee and come back later it will load and you should then find yourself in system restore

  spanneress 10:54 10 Mar 2004

Try this link:

click here

HTH

  spanneress 10:57 10 Mar 2004

Sorry..that link will refer to what the missing file is about but won't fix it...other links I tried attempted to download the system file onto my laptop which I didn't really want to do. As there are so many references to it on the web it would suggest that this is a common problem?

Not much help....

I know...coat....door....

  eutrucker 11:06 10 Mar 2004

tried pressing f8, then safe mode with command with cammand prompt , it just goes to square one again and dont give me option to type cammand in

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?