Help With Windows Vista and a Wireless Network

  Stuart 510 19:23 10 Jul 2010


I wondered if someone could help, I am tearing my hair out with this one. My Mum had wireless router with Tiscali as her ISP. The router packed up and they sent a new one. It installs and works as advertised. However: My laptop (Windows 7) can access the network & internet wirelessly, my work Laptop (Windows XP) can access both no problem, but my mum's laptop will only get a local connection and it continues no matter what I try to say unidentified network. I have tried the usual turn on / off etc... but no luck. Has anyone any ideas?

Many thanks


  tullie 19:55 10 Jul 2010

Have you tried finding the network wired first,after that the network should be found wirelessly.She has turned the wireless on no doubt?

  Stuart 510 20:26 10 Jul 2010

Hi tried that, it connects great when wired, but as soon as you disconnect and go wireless, it looses it again.

  Stuart 510 21:20 10 Jul 2010

Hi - thanks for the response, I tried all that and everything was set as you said, but still no luck.

  Ashrich 17:04 11 Jul 2010

Delete the previous profile for the old router , then rescan , select the new router and enter the new keycode provided .


  Ashrich 17:07 11 Jul 2010

I should have said " delete the old profile from your mothers PC for the old router " In XPscan for new routers , on left hand side of page look for Manage wireless networks , find old profile and delete , same for Vista , but in Network and Sharing Centre .


  mgmcc 17:31 11 Jul 2010

If you go into the "Network and Sharing Center", where it shows Unidentified Network is there a link at the right to Customize? If so click that and see if you can set it as a Private or Public network as appropriate.

There does seem to be a nasty bug in Vista's networking where it will allow Local but not Internet access. Microsoft have acknowledged that there is an issue but appear not to have provided a solution.

However, working through the instructions in this page click here might help, but it does involve editing the registry.

  Stuart 510 21:44 12 Jul 2010


Worked fine - thanks for the help.

  mgmcc 22:25 12 Jul 2010

>>> Worked fine - thanks for the help.

What did, editing the registry? I'm interested to know what the solution was because it is a widespread problem with Vista.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017