Help with wanadoo broadband installation please

  Never again 08:09 09 Aug 2004

My friend is running win 98se and tried to install his wanadoo broadband at the weekend and got into all sorts of trouble.

Now Windows will not start and he gets the following error messages:

I advised him to try to start in safe mode, but this does not work either.

Apparently he read all the instructions, put in the installation cd from windows and followed all the prompts.

When a pop up box asked him to connect he hit the cancel button as he did not think that he had to connect to the internet at this stage, the process then finished and windows then went back to desktop, but the modem indicator in his system tray indicated that the modem was not working properly with 4 purple squares being displayed.

He attempted to uninstall and reinstall, but got an error message saying that the software could not perform the task. He clicked ok , the process finished and then he restarted.

Thats when the error messages appeared and his pc would not boot into windows.

He is at work with me now - so has anyone got any suggestions for him please.

  georgemac 08:36 09 Aug 2004

I would boot from a floppy to the dos prompt and then reinstall windows from the cd on top of itself (go to d:/ in dos and type setup)

you may have to go into the bios and change the 1st boot device from the hard drive to the floppy.

I cannot remember if 98se lets you boot and install direct from the cd but this would be another option.

I do not know if others have had this problem, is he installing the free speedtouch modem?

  georgemac 08:58 09 Aug 2004

click here microsoft are now offering a free win 98 support cd with all the latest updates.

  Never again 08:58 09 Aug 2004

Yes - he has a speedtouch modem.

Are there problems with them or any little quirks?

Why should his windows start up files be changed, and why won't it boot into safe mode as I would have thought that any modem files would be bypassed?

  MAJ 09:09 09 Aug 2004

Before going to the bother of re-installing Windows, try a registry restore. Boot the computer while holding down the Ctrl key. When the Startup Menu appears, choose the option "Command Prompt Only" (option 5, I think). When the command prompt appears, type:

scanreg /restore

You will now be presented with 4 or 5 dated restore points, choose one of those dated prior to the [attempted] installation of Wanadoo and restore it. That will restore the registry to how it was before Wanadoo messed it up. It might cure the problem, if it doesn't, you will have done no harm, so worth a try.

  georgemac 09:39 09 Aug 2004

good advice, never knew about this option with 98se.

regarding the modem problem, I tried a google search but all the results were french for 98se, no surprise as that is their biggest market.

"A lot of PC's support USB. Microsoft Windows supports an USB-bus officially from Windows 98 onwards. Thereby there have been some problems with the first implementations of the USB standards on PC’s. The SpeedTouch USB ADSL modem is a device that supports the official USB standards. See for more information the web page of your PC-manufacturer for possible updates of your USB drivers. If there is no reaction at all when you plug in an USB device, please verify that USB is enabled in the BIOS of your computer"

from the speedtouch site click here also an updated driver possibly available click here

  MAJ 10:33 09 Aug 2004

Hi georgemac, yes it's a useful option that a lot of times can reverse the mess an aborted installation can leave behind, similar to what System Restore can do in ME and XP (but not the same).

  Never again 11:23 09 Aug 2004

He is going home at lunchtime to have a go.

The plan is:

1. restore the registry as detailed above.

2. boot into windows and follow the thread to remove the old drivers from the speedtouch manual link above.

3. remove the modem altogether from device manager - just to make sure and get a clean install.

4. reboot and reinstall the lot from the updated drivers which I am now downloading.

The speedtouch website says that there are specific windows reboot problems with earlier drivers so I am assuming that this is the problem.

I'll post back to let you know how it goes.

Thanks again.

  Fruit Bat /\0/\ 14:05 09 Aug 2004

Do not plug in modem until drivers installed!!

This is usually what causes the problems.

Modem will flash USB led red (left)if USB nogood or drivers nogood. ADSL led will flash red if not connected to line flash green until BT activate line both lights steady then ready to connect to wannado.

Note takes min 10 days from application 7 from recieving modem to activate line.

  Never again 14:07 09 Aug 2004

He attempted to restore the registry by using f8 and choosing command prompt but this did not work.(the cntrl key did not access the start up options)

He is still getting the original 3 error messages and a whole page of writing before it won't boot into windows, but you see the splash screen and then it shows the error messages.

We don't have a boot disk to use either.

If we cant boot into windows then how do we update the drivers?

  georgemac 15:50 09 Aug 2004

click here and download one - it will make a boot floppy for you.

alternatively go into the bios and set the boot option to boot from cd and boot from the 98se disk (I think you can do this - can't remember for sure) and install windows on top of itself. That way everything should work as it did before, hopefully.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?