Help-unable to open many web links- why?

  Wanderfly 10:45 23 Apr 2005
Locked

Recently when I place the mouse arrow over a "link" whilst the arrow changes to the traditional "finger" indicating a link and the link address is shown in the bottom bar of the browser, when I click on it nothing happens!!

It's not as if it's all links either, for example the link to open "crete a new subject for discussion" worked!

Any offers!?
Thanks

  Pooke100 10:49 23 Apr 2005

pop blocker in IE? is it set to high? hold in shift while you click.

  Wanderfly 19:13 24 Apr 2005

Nice idea, alas no!

  VoG II 19:27 24 Apr 2005
  Wanderfly 20:30 25 Apr 2005

Very funny!! Was that meant as a joke? I can't click there; it doesn't do anything!!! :-0

  VoG II 20:35 25 Apr 2005

If you hover the cursor over the link the URL will be revealed. Or

http:// windowsxp.mvps.org/IEFIX.htm

Copy and paste into the address bar, delete the space after // and click Go.

  Wanderfly 17:57 26 Apr 2005

Sorry VoG, just being flippant! It worked a treat, thanks very much! What a good site!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)