HELP! Two day old Mesh PC not booting.

  ajliddle 16:01 14 Jul 2004

I have very recently received my new Mesh Matrix 64 3700+ Pro, and already have a problem. I have just attempted to install the Norton Antivirus 2004 supplied with the computer. At the final stage of installation (when creating the desktop shortcut) the machine froze. Nothing could be done to unlock the computer and so the reset button was used. Every time the computer is rebooted, it will now freeze at some point between the user selection screen and the windows desktop. Again only the reset button is useable.

I have selected F10 on boot and run the Windows XP System Recovery Tool but this has not cured the problem and the same symptoms persist. No other software has been installed since receiving the computer, although personal files from my previous computer, which I am having to use right now, have been copied across. (These files were scanned in the first stage of the Norton installation and were found to be virus free).

Please advise on what to do next as Mesh technical support has not yet replied to my email.

  jonnytub 16:06 14 Jul 2004

send it back!!!, it sounds like this isn't a problem of your doing.

  hillybilly 16:07 14 Jul 2004

While starting press F8 and go into safe mode and then uninstall Nortons, then try and restart as normal and try again. Failing that wait on Mesh, as they have a duty to you on a 2 day old Pc.

  Terry Brown 16:07 14 Jul 2004

Does you system recovery CD allow for a format?. This might be the best option, however I would wait for MESH to conmtact you first.

  Zaphod Beeblebrox 16:07 14 Jul 2004

have you tried booting into safe mode F8 for xp if my memory serves correct

  johnnyrocker 16:10 14 Jul 2004

try safe mode and system restore?


  Sethhaniel 16:12 14 Jul 2004

Scaleo L - two days old and had just finished transfering all files from old computer - then tried to install Norton which froze exactly as yours - with same symptoms - I didn't know about 'rollback' -
which I think you've tried -
and being an OEM version of software it dosn't allow repair - so format and reload was only option - nothing lost except two days of copying - Touching wood - it has behaved itself since - but think there was something not installed right from manufacture -
Good luck

  ventanas 16:23 14 Jul 2004

I think Sethanial has hit on it. A dodgy installation at manufacture. I have seen this too many times. Every time I get a new pc now the first thing I do is format and reinstall.

  ajliddle 16:32 14 Jul 2004

Thank you all for such prompt and useful help. I am not a PC novice, having owned several PCs over about 10 yrs so this one puzzled me. Mesh siupport eventually got back to me and announced that this has happened to a lot of people. It turns out that there was already eTrust antivirus installed on the machine. This was installed despite me ordering Norton as an option on the system. This was supplied on CDROM for me to install myself and there was no mention of the existing software! Therefore the conflict with both installed. I was able to uninstall the first virus software in safe mode - problem solved.

Thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?