Help and Support not starting up on XP Home

  LABMAN 15:06 16 Mar 2008
Locked

Hiya Folks,

I downloaded the beta version of SP3 the other day and it failed part way through the installation.

When it had uninstaled and rolled back I was warned that things may not work properly, true enough windows wouldn't load and I tried a system restore prior to the installation but none of them worked.

As all my documents and favourites are on a speparate disc I reformated and Installed XP, downloaded all the updates, installed all my software and everything was fine.

I then turned off system restore to delete all the saved points, defragmented the drive and turned system restore on, went to go into help and support to create a restore point except help and support wont load, all I get is the small hour glass and then nothing happens...

Sorry it's a bit long for such a trivial matter, I just wanted to make sure I'd covered aeverything I'd done, all suggestions as to what to do next are greatly appreciated.

  VoG II 15:14 16 Mar 2008

Perhaps click here

Incidentally, you should be able to access System Restore from Start > All Programs > Accessories > System Tools > System Restore.

  LABMAN 16:03 16 Mar 2008

Thank you kindly VoG, problem solved first time, I'd be lost at times without you and the other forun members who have assisted me over the years.

Peter

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017