help and support not running AGAIN!

  mjaspey 20:48 31 Jul 2006
Locked

I seem to have a recurent problem with HELP AND SUPPORT. When trying to access I'm told "a service is not running". I have fixed this problem before using the helproom but forgot how to tackle this.
Also, and I'm not sure it's linked, but when trying to access msconfig via run "windows cannot find msconfig". But it is there if I run a search.
Any advice out there?
Cheers

  woodchip 20:54 31 Jul 2006

Try double clicking on the MSCONFIG file to see if it starts. It sounds like you need to put your XP CD in comp the from run type just as it looks

SFC /SCANNOW

  mjaspey 22:19 31 Jul 2006

Thanks Woodchip
Have run SFC /SCANNOW with no results
I can access MSCONFIG via a search so that's a start.
Still no luck with Help and Support

  woodchip 22:29 31 Jul 2006

You could right click the file and drag a shortcut to it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?