HELP -- stack overflow error at line: 0

  _chris_ 12:28 28 Mar 2004
Locked

In my spare time I like to make music based web pages. I'm using Microsoft Frontpage and a Windows XP based system. All the pages look fine in the preview facility in Frontpage but after I upload them to Tripod/Lycos I get an error when opening them which reads:

Stack overflow error at line: 0

I'm able to 'ok' the error and the page seems to load fine afterwards but this is annoying for myself and any visitors to the page.

Is there a way I can remedy this or prevent it in future pages ?

  Paranoid Android 14:28 28 Mar 2004

Nicked from dbforums.com ....

Go to Tools | Internet Options | Advanced.
Check the box to Disable script debugging.
Uncheck the box to Display a notification about every script error.

You might want to refresh your scripting engine:


http: //msdn.microsoft.com/library/default.asp?url=/nhp/default.asp?contentid=28001169

or

http: //msdn.microsoft.com/library/default.asp?url=/downloads/list/webdev.asp

Windows Script 5.6 for Windows 2000 and XP

http: //click here

Remove the spaces after http:


Hope that helps.

Marvin

  Paranoid Android 14:31 28 Mar 2004

That last one again :

http: //www .microsoft.com/downloads/details.aspx?FamilyID=c717d943-7e4b-4622-86eb-95a22b832caa&DisplayLang=en

Marvin

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?