Help? Slow connection after installing new router

  defector 15:37 15 Aug 2007
Locked

Hi. Very inexperienced with these kinds of things so any help would be great.

I'm running xp on a 2 year old PC and have been surfing just fine for a while. I have recently been upgraded from a 1mb broadband connection with aol to a 3mb connection. Everything was going smoothly until this morning when i installed my new wireless router (a thompson speedtouch 585v6). The installation went just fine but my connection is now only 1.6mb and i have no idea why. I've tried everything i can think of and AOL themselves were basically useless, insisting (correctly) that my line should be 3mb and recommending that i reinstall AOL (a one hour phone call!).

If anyone could get me started here i'd be very grateful.

  Stuartli 16:05 15 Aug 2007

The user guide and latest firmware updates (probably not essential) for your Thomson Speedtouch 585.6 can be found at:

click here

  defector 20:11 15 Aug 2007

Tried the updated firmware but i think its corrupted as my .BIN programs are telling me the file format is not supported. Sigh. Annoying. Cant seem to find the Thompson support forum either. Theres a premium rate phone number for thompson but i dont think i'm quite ready for a 10 quid phone call.

  Stuartli 21:26 15 Aug 2007

It's Thomson, not Thompson.

I did say that the updated firmware probably wouldn't be essential.

Thomson support pages can be found at:

click here

  Stuartli 21:27 15 Aug 2007

Also:

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?