Help!!!! Server not found on ALL 3 BROWSERS!!!!

  julius44 17:30 13 Dec 2009
Locked

Hello and good evening, i'm back here again for some help from the best computer forum in the world!!! I'm using my cousins wireless laptop to send this email!! my wired desktop seems to be becoming unusbale now!!! I'm with virgin media...and the problems ive been experiencing now, ive never had these kinda problems before. Most websites i'm goin on i'm getting the message:server not found!!! the wireless laptop and ps3 both work flawlessly!!! It just started all of a sudden about 10days ago......I have rang virign and they said everything is fine from there end, and Ive contacted Belkin as well, and no one seems to know what the problem is.......I have kaspersky internet security 2009, malware-antimalware bytes, and cc cleaner....but nothing has been picked up, and i dont think its a virus....ive also tried ipconfig/flushdns, it says its sucessful, but STILL the problem persists.....but my wireless is working 100%, so i have internet access, but the problem persists and its the same with all 3 browsers, FF, IE8, and chrome!!!! I need a real solution to the problem please and very soon!!!

  Fruit Bat /\0/\ 17:39 13 Dec 2009

If wireless OK then

1. Ethernet Cable bad (change cable)
2. Network adaptor in PC no good (fit new network card)
3. Router Lan No good (try another router)

Try eliminating one at a time.

  ^wave^ 17:50 13 Dec 2009

try rebooting the router and pc together

  Graphicool1 18:15 13 Dec 2009

Try this...click here Ignore 'Password' just click the 'Submit' button.
Up the top 'Right Hand Corner' it will tell you if you're connected or not. If not try clicking the 'Connect' button.
On the left hand side, under 'Utilities' it gives you a selection of things to try...

Restart Router
Restore Factory Default
Save/Backup Settings
Restore Previous Settings
Firmware Update
System Settings

  Graphicool1 18:19 13 Dec 2009

You have to be on YOUR PC to do the above.

  Graphicool1 18:27 13 Dec 2009

...Even so it doesn't sound like a router problem to me. Have you tried 'Restoring' the system to back before all this started happening?

  ^wave^ 09:23 14 Dec 2009

can you access your router

  birdface 11:27 14 Dec 2009

Maybe try turning your Firewall off and see if that works.

  john bunyan 12:36 14 Dec 2009

In device manager. click on network adapter, then right click and select "update drivers"

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?