Help please in uninstalling Japanese characters!

  Stymied 20:58 10 Sep 2006
Locked

During a visit yesterday, my daughter installed some kind of Japanese font from my Windows XP disk onto my computer. She showed me how she could now get Japanese characters using my UK keyboard, and after dispatching a couple of emails, went home again.

I now discover that I have two problems. Whenever I open Word or Outlook, the WIndows installer window pops up. Clicking the Cancel button gets rid of it. (I did once try going along with it, and inserting the Windows XP CD, but "it" couldn't find what it wanted on it so I cancelled that too.)

Now I've had a call from one of my students to say that an email I sent her included Asian characters. I checked, by sending the Sent email to myself, and she's right. It seems to me that speech marks (single and double) are the ones affected.

I'd really be grateful if someone could tell me how to uninstall whatever my daughter installed.

I am running Windows XP.

Thank you!

  Eastender 21:08 10 Sep 2006

In OE clck on 'Tools' > 'Options' > 'Send' > 'International Setting' and set to 'Western European (ISO)

  Eastender 21:13 10 Sep 2006

Same in Outlook but it's under 'Mail Format'

  skidzy 21:15 10 Sep 2006

Quickest way may be System Restore.

If the Keyboard has been altered try:

Changing your system keyboard configuration to uk in XP

Click Start / Control Panel / Switch to Classic View - click regional and language settings - looks like a globe


Select the region that you want then click on advanced - ensure there is a tick in the very bottom box that apples it to every user and default user setting.


Now goto the languages tab - select the region that you want - then click on the add button.

In the little box if you have another region in there as well - select it then click on the remove button.

Now click apply and then ok - then restart your pc - that should sort that out for you.


This is assuming you have Windows XP Home/Professional.

RECOMMENDED ADVICE BELOW

If in any doubt in making these changes,please create a System Restore point first.

How to create a System Restore point in XP

Click Start / All Programs / Accessories now scroll across to System Tools across again Click System Restore.
You now have the option to create a System Restore Point….Follow the prompts.

If any of the changes cause a conflict of any type,you can just revert back to the System Restore point you have made.

  Eastender 21:18 10 Sep 2006

In Word it's Tools > Language > Set Language > English (U.K) and click on Default.

  Stymied 21:46 10 Sep 2006

Thank you both for your advice. I really really appreciate your responding so quickly. The people on this forum are so generous.

Eastender, I checked Outlook, and the Mail Format is Western European (ISO) so that's OK.

Skidzy, in the short time between posting and receiving your reply, I was looking at the Regional Settings in the Control Panel. In Regional and Language Settings I noticed that the keyboard is still UK so I probably don't need to tamper with that.

I'm not having any problems with the keyboard. What I type is what I get.

I also searched PC advisor and got a post click here which mentioned typing forward slashes first in Times Roman and then in MS Gothic which apparently turns them into Yen signs. I got those. But the right click someone on that thread mentioned brings up a short menu which hasn't got an Appearance option.

I also googled Google groups and found a similar post to mine, but the damage was done by the son in law. He gets Japanese characters when he types apostrophes or symbols like the copyright C. The only response I can see to his problem is this: "Try changing your language settings for the Internet Explorer: Control Panel | Internet Options | Languages tab near the bottom Select whatever language you use as your default language."

So I went there and in the box for Language Preference there is English (GB) and Japanese. Should I remove Japanese?

Do you know if it's possible actually to uninstall any East Asian characters that my daughter installed?

Thanks again

  skidzy 21:55 10 Sep 2006

Yes remove japanese...have you tried system restore ? to a time before your daughter was let loose on the system.

  Stymied 22:13 10 Sep 2006

Skidzy, I was doing the system restore to Friday am while you were replying. I am going to see whether this works now!

Thanks again for your help.

  Stymied 22:15 10 Sep 2006

I just went back to remove the Japanese to find it's taken itself away, so I'm hopeful this issue has been resolved.

Cheers Mate(s)!

  Stymied 22:21 10 Sep 2006

Yup. Resolved. No more Japanese characters instead of apostrophes. No more cursing and muttering.

You've been brilliant. Thank you. Have a good week.

  skidzy 22:26 10 Sep 2006

Well done Stymied,i do hope my week gets better !!!

All the best to you too.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?