Help please!!!! Maxtor SATA II Problem

  monsterman89 14:51 07 Oct 2007

Hey guys, I really need some help. I have a Dell Dimension 5000 with two SATA hard drives in it. My No2 drive is 250GB. I recently bought a new Maxtor 500GB SATA II to replace the 250GB one. To transfer my data across I bought a IDE/SATA to USB adapter. I took the old 250GB drive out and put the new one in to format. Worked fine. I then put the 250GB drive back in and connected the 500GB with the adapter to transfer everything across. This worked fine too. But... When I put the new 500GB drive with all the data (its pure data, no system files) into the bay inside the computer and turn it on the BIOS reads NO drive at all. Not even my Boot No1 drive?!?! I've checked the Boot Sequence but all that says it that it can't find a hard drive. Someone said that my motherboard might not be compatable with a 500GB drive but it formatted fine? And I've checked the drives are working when switched on which they are. Could it be that somehow the new 500GB drive is now set up to be an external USB drive somehow since using the adapter???? I don't have much of a clue with this and am desperatly seeking help. Hope you can help! Please :(

  brundle 14:59 07 Oct 2007

What shows in Disk Management?
Right click My Computer, select Manage, click Storage then Disk Management.

  monsterman89 15:03 07 Oct 2007

My system doesnt start with the 500GB in so I can't get to disk management. When its connected by USB it's labelled as a Maxtor USB Hard Drive. But I want the drive to be internal.

  brundle 15:07 07 Oct 2007

Does it start if you disconnect the other 250GB drive? If you just copied files across and didn't use some kind of imaging software the new drive won't have the correct boot sector to load the OS. Put the XP CD in an optical drive, have just the 500GB SATA drive connected, boot from CD, go to REcovery Console, use Fixboot and FixMBR to put the correct information on the new drive. I hope you still have a back up on the old 250gb drive.

  brundle 15:10 07 Oct 2007, all data, not system files. Ignore my last post.

  brundle 15:19 07 Oct 2007

Try formatting again using USB, put the drive in the machine, if it boots, format the drive again from Windows. Then copy the info across from the old drive with the USB/SATA device.

  brundle 15:20 07 Oct 2007

I mean, using the 250gb as the external device

  monsterman89 15:22 07 Oct 2007

Someone I spoke to suggested resetting the NVRAM on boot up with the 500GB one in. You reckon that would work? Is there any risk in doing that?

  brundle 15:30 07 Oct 2007

Only risk is doing it in the wrong order.
Switch off PC, disconnect from mains, ground yourself to discharge static, pop small coin shaped CMOS battery out, put Clear RTS jumper on correct pins briefly, put jumper back, put battery back, put cover back, reapply power.

CLRCMOS jumper here; click here

3 pins, jumper will be in `normal` position, reset position should be marked CLR or something.

click here doesn't mention removing the battery but its the practice I've always followed.

  jimv7 15:38 07 Oct 2007

Is your motherboard sata 1 or sata 2.

If its only sata 1, there should be a jumper on the 500 drive to change it from sata 2 to sata 1.

just a thought.

  monsterman89 15:56 07 Oct 2007

So I've been told the way to reset the NVRAM was to:

* Turn On Computer
* Watch the keyboard lights. When they flash, tap the F2 key
* The message, Entering Setup should appear
* Down arrow to Maintenance
* Choose Load Defaults
* Click Continue - Restore factory defaults
* Choose Save- Continue- OK

Is that wrong?

My motherboard is SATA 2 I think.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017