HELP PLEASE!!

  ramjam69 00:37 08 Jan 2006
Locked

I bought a Gainward 6600GT Golden Sample 128MB AGP graphics card for my PC yesterday.
Before I installed it, I benchmarked my old card, an ATi Radeon 9600SE using PC Mark05 so I could see how much faster the 6600 would be. Score using ATi card=1268 points.
Uninstalled all drivers for ATi card, plugged in new card and installed power supply to the card, turned PC on and installed Nvidia drivers (77.77), rebooted PC.
Ran PCMark05 when installation was complete and although the 6600GT is a much faster card, it only scored 720 points! Installed latest driver (81.98) and scored 629 points!!
Formatted my backup HDD and unplugged main HDD and installed a new copy of Windows XP to it along with DirectX 9.0c, nvidia driver v 77.77 and PCMark05.
Ran PCMark05 to benchmark the card again and it only scored 1269points - v.nearly same as Radeon 9600 card. Has anyone got any ideas as to what may be up?
PC specs are:-
AMD Athlon XP 2400+ processor
Aopen AK77-600GN Mobo with updated Via Hyperion drivers
1GB PC2100 memory

  VoG II 00:39 08 Jan 2006

Do your games play OK?

  ramjam69 00:42 08 Jan 2006

No, I got the card to play Quake 4 properly, but it plays it as badly as my 9600 did. When I select auto detect settings from the advanced graphics menu, it selects 640x480 low detail!!

  007al 00:42 08 Jan 2006

Try this click here
remove all drivers,use the cleaner,and install new drivers

  SANTOS7 00:42 08 Jan 2006

Was going to ask the same question
, you have not said if it actually performs same better or worse than your previous card, that would be the fair test instead of running all those benchmark tests

  rdave13 00:45 08 Jan 2006

Try the new graphics card with the digital king kong game.

Try click here and see what your computer can play.

  ramjam69 00:46 08 Jan 2006

It performs pretty much the same. Fine when there's nothing much happening, but super slo-mo when any thing intensive happens
007al, which cleaner do you refer to? CC cleaner?

  007al 00:50 08 Jan 2006

The one where it says `click here`

  ramjam69 00:53 08 Jan 2006

In reply to Rdave13's question, no because I only have 1024MB of ram. Passes every other test though

  ramjam69 01:30 08 Jan 2006

in reply to 007al's question, I've done all that and it hasn't made the slightest difference

  007al 01:32 08 Jan 2006

How old are the bios on your motherboard and graphics cards?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?