Help PLease

  woosysusy 15:23 01 Nov 2005
Locked

I cannot post pictures with out it just being the red X
They post ok but half hour later they are just the box with a red x

  PaulB2005 15:32 01 Nov 2005

Post where?

  Zaphod Beeblebrox 15:33 01 Nov 2005

post pictures where ?

  PaulB2005 16:02 01 Nov 2005

Stop the multiple postings.

  iscanut 16:08 01 Nov 2005

What multiple postings ? Zaphod has merely responded at the same time as yourself and with the logical question to ask !

  PaulB2005 16:10 01 Nov 2005

click here

click here

Plus those two threads....

  iscanut 16:16 01 Nov 2005

Rather than give out orders, how about some helpful advice to woosysusy as to how to bump ones posting so that it appears again.

  PaulB2005 16:18 01 Nov 2005

Or perhaps answer the question already been put to woosysusy?

woosysusy please answer the question - where are you trying to do this?

  Zaphod Beeblebro 17:33 01 Nov 2005

thank you Nuts that was indeed the case

PaulB2005

perhaps we could get back to the origional problem rather than firing shots across the forum

  woosysusy 23:15 01 Nov 2005

I'm posting them into a message and on a message board. In outlook express alls ok but not other programmes.

  Splork 23:18 01 Nov 2005

Not avatar images then? And does the message board stipulate image format/size for pictures?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?