Help P L E A S E

  registered user 23:11 23 Jun 2003
Locked

Can anybody help me?
When I right click on a file in Windows Explorer and select Open With - Choose Program the list to chose from no longer appears.

The cursor changes to an egg timer for a while and the hard drive works at something but no matter how long I wait the list doesn't appear.

Ctrl,Alt,Delete shows that RUNDLL32 has started and is running.

I'm using Windows ME and I've got all the latest updates from Microsoft.

I don't use this feature very often so I can't say how long it's been since it worked.

  woodchip 23:16 23 Jun 2003

When you want to use the feature, try this way first click the file you want to open then hold the shift key while you right click the file.

  jazzypop 23:20 23 Jun 2003

It's one of the 'features' of ME that MS know about, but don't seem able / willing to fox - see click here

  jazzypop 23:21 23 Jun 2003

Or fix :)

  -pops- 07:02 24 Jun 2003

From the top of the title page:

"Please ensure that your thread title accurately describes your subject"

  graham√ 08:46 24 Jun 2003

See if there is any fluff under the mouse.

  -pops- 08:48 24 Jun 2003

?

  graham√ 08:59 24 Jun 2003

Fluff can affect an egg timer in funny ways.

  -pops- 09:06 24 Jun 2003

I am mystified by that statement<:-0

  registered user 09:33 24 Jun 2003

Thanks woodchip.
Holding down the shift key worked.

  graham√ 09:33 24 Jun 2003

Sorry, I received an email from this girl who was new in town, did I want to see her picture? After that my glasses steamed up. Think I may be on the wrong site.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?