Help! - Now can not read Start-Up (floppy) Disk.

  binkitone 14:16 29 Mar 2003
Locked

Decided to do a 'Clean Sweep'(weeks of unresolved Windows98SE problem)by re-formating my hard disk to re-install windows. Tested my 'Startup disk' as OK, I then from desktop start; 'Restart in MS-DOS mode'; C:\>FORMAT C; /S completed sucessfully. Restart PC with my 'Startup disk', surprised to noticed the 'Windows' screen momentary flash on, leaving the process hanging at the 'C' prompt and not accessing the 'Startup disk'? Trying to change to the drive A: but only fails; "CURRENT DRIVE IS NO LONGER VALID"? The 'C' drive is all I can read showing 1 file;
COMMAND COM. what's has happenned? I done this process before directly from the disk, first time I've tried it from the desktop. DESPERATE!

  ^wave^ 14:22 29 Mar 2003

ok got to bios and change boot order of drives to a: then c:

  Megatyte 14:22 29 Mar 2003

You can't format C from within Windows, you have to do it with a clean boot (eg Start-up disk).

AH

  anchor 16:45 29 Mar 2003

I would follow the advice from ^wave^.

My bios is set to boot in the following order:

CD,A,C.

If I have done a format, I can either re-boot from the full Win98SE CD, or, if the CD is not inserted, from the floppy. You can then progress in the normal manner.

  exodus 17:38 29 Mar 2003

Ensure your PC BIOS is booting into the floppy drive as your first device.Use the Windows Startup disc and place in floppy drive. Reboot the computer and it will read from the floppy disc. When it finally gets to the A:\prompt, reformat the C drive.

You are trying to format from within Windows. Restarting your PC to MS DOS mode is just a window within MSWindows.

  Megatyte 13:39 30 Mar 2003

By e-mail.

As well as I can understand, I have tried every combination of (BIOS) boot priority (sequence), even booting from the Windows98SE CD-ROM, I just gets a failure message on the attempt to boot from CD-ROM?
The floppy drive (A) light comes on, but always fails? I can't appear to get to the beginning as I can't read any floppy disk.
It hard to imagine that there is an actual fault with the drive, but I'm now considering replacing the drive as the only alternative, as I am stuck.
Again, appreciate any help. Desperation I've re-submitting (probably incorrect etiquette)

binkitone

Please post any response directly here rather than e-mail. This way you have the whole Helproom at your disposal.

AH

  Megatyte 13:42 30 Mar 2003

Have you tried the floppy disk in another computer? It's always possible that it has become corrupted.

AH

  Belatucadrus 15:17 30 Mar 2003

click here try Ultimate boot disk, rather more versatile than the standard microsoft item.

  Megatyte 21:19 30 Mar 2003

By e-mail..

Yes, the PC I am using has tested the floppy disk OK, I have several as well the original Windows98SE 'Boot Disk'. It don't seem possible that my drive has suddenly got a fault,(light does come ON) rather software problem than hardware, just guessing.

  woodchip 21:28 30 Mar 2003

The drive may have just packed in or it may be the ribbon cable or loo’s plugs. Check all. also try a different disc

  woodchip 21:30 30 Mar 2003

loos not loo's

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?