help! no post beep

  LILYROY 12:15 28 Aug 2005

i've assembled a pc which will not start. it came as a case/mobo/cpu/fan/memory fully assembled. i've added a hdd and 2 optical drives and a floppy drive. when i power up the fan spins and the power light is on and the hdd light flashes. on the screen the memory count is shown and the drives are detected. there is no post beep and when i press del to enter setup nothing happens. it is a good keyboard. i have tried clearing cmos by resetting the clear cmos jumper and tried swapping memory sticks with known good memory to no avail i just cannot get into cmos or any further than the screen which shows that the drives have been detected. can anyone help, please.

  Fruit Bat /\0/\ 13:06 28 Aug 2005

No post beep!

case speaker connected?

However if it gets to POST screen where drives are detected then motherboard cpu psu memory are ok.

Next it should access operating system from either CD floppy or HDD, depending on how set up in BIOS.

There will be an message to tell you which keys to press to enter "setup" something like del esc F10 etc.

If your HDD is from an old system has it got an op system installed?

If so then the drivers for the old boards will conflict with the new.


no op system then boot from CD or floppy and install windows

old op system boot from CD or floppy and format drive and install new op system.

  DieSse 13:18 28 Aug 2005

Try another keyboard

Check you've got the mouse and keyboard plugged in the right way round (!)

If it's a USB keyboard, try with a standard keyboard.

  LILYROY 13:21 28 Aug 2005

there is the screen which says "press del to enter setup" but when i press del the screen just goes blank. nothing happens. i cannot enter setup. it is a brand new hdd. any other ideas?

  DieSse 13:26 28 Aug 2005

Some motherboard manufacturers recommend the you push in the CMOS chip before using a new motherboard. If you can identify it, you can try that too.

  LILYROY 18:02 28 Aug 2005

tried a different monitor and the cmos setup screen magically appears!!! still no post beep tho' - and the speaker IS connected!

  woodchip 19:14 28 Aug 2005

I have a XP computer that does not give a \Post never as done from new

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros