Help with new build required

  sandpiper1 15:52 21 Jul 2007
Locked

SILVERSTONE TEMJIN TJO4B CASE...
HIPER 580W MODULAR PSU...
ASROCK CONROE XFIRE-E SATA2 SKT 775 MOTHERBOARD...
INTEL CORE 2 DUO E 6600 CPU...
THERMALRIGHT HR-O1 CPU COOLER...
CRUCIAL IGB X 2 BALLISTIC DDR2 PC2-5300 MEMORY...
MSI NVIDIA FANLESS 8500GT 256MB DDR2 PCI-E DIRECT X10 GRAPHICS...
ACOUSTI CASE FANS...

This is my first new build,everything assembled ok.
To check the build as i go along,i've powered it up with above components above and left off hard drive etc for now.
However on start up all fans spin, but no beeps from motherboard and no display.
I've checked out psu by swapping with another pc and thats fine.Can't test the rest as i have nothing suitable.
Has anyone any ideas about why i'm not getting any beeps from the motherboard.

many thanks

  woodchip 15:56 21 Jul 2007

Just may be a faulty Motherboard. Have you connected the Power Start Button to the Correct Pins bottom right corner Mobo? also onlt try boot with one stick memory. Change them round also if you have more than one

  woodchip 15:57 21 Jul 2007

Is Clear CMOS jumper in the Run Position

  woodchip 15:58 21 Jul 2007

And it will only beep if it's connected to Case Speaker

  sandpiper1 16:26 21 Jul 2007

Yea Woodchip,power start button is connected ok, light comes on starts up fans and reset button resets and starts fans again.
I've tried swapping memory in every combination.
Not to sure about the clear CMOS jumper being in run positon,perhaps you can explain,
many thanks

  woodchip 20:16 21 Jul 2007

Near to CMOS battery there will most likely be a jumper on two of three pins check manual for MOBO that this jumper is on the correct pins for it to run and save setting. You could also move it to clear and reset to Default Motherboard CMOS setting

  alan2273 08:30 22 Jul 2007

Does this board need the ATX12V connected as well as the main 24 pin connector to make it boot?.
It should tell you in the manual.

  sandpiper1 10:13 24 Jul 2007

I've tried everything mentioned above.
I'm beginning to think i have a dud motherboard.
If i do sort it, i will inform you both,in the meantime,thank you for all your suggestions,it is most appreciated.

  umbongo(uk) 19:01 24 Jul 2007

i need to know if this is your motherboard
click here

if this is the same make you have . the cpu you got wont work in it
this is the Intel 945PL

if your board is this one your cpu should work
Intel 945P / 945G
click here


both boards have similar names
and ther is a third board tht only supports e4400 core duos with the same name again as above
check out asrock site and read the cpu support list on the left when you look at all three boards and find the one that matches yours

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?